


<!DOCTYPE html>
<html class="ArticlePage" lang="en"  data-lead="standard" data-style="standard">
    <head>
    <meta charset="UTF-8">

    <meta property="og:title" content="Parkinson&#x27;s support group to meet Jan. 5 in Baxter">

    <meta property="og:url" content="https://www.pineandlakes.com/news/local/parkinsons-support-group-to-meet-jan-5-in-baxter">

    <meta property="og:image" content="https://cdn.forumcomm.com/dims4/default/f3553b8/2147483647/strip/true/crop/1361x662+0+7/resize/1440x700!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG">

    
    <meta property="og:image:url" content="https://cdn.forumcomm.com/dims4/default/f3553b8/2147483647/strip/true/crop/1361x662+0+7/resize/1440x700!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG">
    
    <meta property="og:image:width" content="1440">
    <meta property="og:image:height" content="700">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="EchoJournalNEWS.JPG">
    


    <meta property="og:description" content="The Brainerd Lakes Area Parkinson&#x27;s Support Group will meet at Lord of Life Church">

    <meta property="og:site_name" content="Pine &amp; Lakes Echo Journal">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.pineandlakes.com/pineandlakes-echo-journal">

    <meta property="article:published_time" content="2022-12-30T22:01:00">

    <meta property="article:modified_time" content="2022-12-30T22:01:06.484">

    <meta property="article:section" content="Local">

    <meta property="article:tag" content="BAXTER">

    <meta property="article:tag" content="HEALTH">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="The Brainerd Lakes Area Parkinson&#x27;s Support Group will meet at Lord of Life Church"/>
    
    
    <meta name="twitter:image" content="https://cdn.forumcomm.com/dims4/default/f3553b8/2147483647/strip/true/crop/1361x662+0+7/resize/1440x700!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG"/>


    
    <meta name="twitter:image:alt" content="EchoJournalNEWS.JPG"/>
    
    
    <meta name="twitter:site" content="@pal_echojournal"/>
    
    
    
    <meta name="twitter:title" content="Parkinson&#x27;s support group to meet Jan. 5 in Baxter"/>
    

    <meta property="fb:app_id" content="1297319664098666">


    <script type='text/javascript'>
        function ensureUserIsSetChartbeat () {
          return new Promise(waitForUser)

          function waitForUser (resolve) {
            if (window.user && window.user.status) resolve(window.user.status)
            else if (window.location.host.indexOf("therinklive") > -1) resolve()
            else if (window.location.host.indexOf("siouxfallslive") > -1) resolve()
            else setTimeout(waitForUser.bind(this, resolve), 100)
          }
        }

        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 63431;
            _sf_async_config.domain = 'www.pineandlakes.com';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            _sf_async_config.sections = 'Local';
            _sf_async_config.authors = 'Pineandlakes Echo Journal';
            ensureUserIsSetChartbeat().then(() => {
                if (typeof user !== 'undefined') {
                  if (user.status !== "anonymous") {
                      _sf_async_config.idSync = _sf_async_config.idSync || {};
                      _sf_async_config.idSync.l = window.getCookie('auth0_sub');
                      }
                  var _cbq = window._cbq = (window._cbq || []);
                  if (user.status == "anonymous") {
                      _cbq.push(['_acct', 'anon']);
                  }
                  else if (user.status == "registered") {
                      _cbq.push(['_acct', 'lgdin']);
                  }
                  else {
                      _cbq.push(['_acct', 'paid']);
                  }
                }

                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'text/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat.js';
                    n.parentNode.insertBefore(e, n);
                }

                loadChartbeat();
            });
        })();
    </script>
<style type="text/css">:root {
  --color-primary: #007DB3;
  --color-secondary: #19314E;
  --color-tertiary: #cdeef7;
  --color-primary-text: #292929;
  --color-primary-text-inverse: #FFFFFF;
  --color-secondary-text: #666666;
  --color-secondary-text-inverse: #FFFFFF;
  --color-tertiary-text: #666666;
  --color-tertiary-text-inverse: #FFFFFF;
  --color-alert-text: #d62828;
  --color-site-bg: #FFFFFF;
  --color-secondary-site-bg: #f7f7f7;
  --color-border: #dcddde;
  --color-dark-border: #292929;

  --color-header-bg: #ffffff;
  --color-header-secondary-bg: #ffffff;
  --color-header-text: #292929;
  --color-header-border: #dcddde;

  --color-hat-bg: var(--color-primary);
  --color-hat-text: #292929;

  --color-heading-bg: #808080;

  --color-footer-bg: #292929;
  --color-footer-border: #dcddde;
  --color-footer-text: #ffffff;

  --color-banner-bg: #d62828;
  --color-banner-text: #ffffff;

  --color-link-text: #007db3;
  --color-link-text-hover: #007db3;

  --color-button-bg: #007db3;
  --color-button-hover-bg: #006A98;
  --color-button-hover-text: #ffffff;
  --color-button-border: #006a98;
  --color-button-text: #ffffff;

  --color-secondary-button-bg: #ffffff;
  --color-secondary-button-hover-bg: #f7f7f7;
  --color-secondary-button-hover-text: var(--color-primary-text);
  --color-secondary-button-border: #DCDDDE;
  --color-secondary-button-text: var(--color-primary-text);

  --color-tertiary-button-bg: #ffcd03;
  --color-tertiary-button-border: #ffcd03;
  --color-tertiary-button-text: var(--color-primary-text);

  --color-yellow-button-bg: #ffe229;
  --color-yellow-button-hover-bg: #f2d727;
  --color-yellow-button-text: var(--color-primary-text);
  --color-yellow-button-hover-text: var(--color-primary-text);
  --color-yellow-button-border: #e6cb25;

  --color-list-title:  #292929;
  --color-list-border: #DCDDDE;
  --color-category-text: #007db3;

  --color-gray: #dddddd;
  --color-dark-gray: #333333;
  --color-light-gray: #F7F7F7;

  --color-offer-page-bg: #04173F;

  --color-offer-card-banner-text: var(--color-primary-text);
  --color-offer-card-banner-bg: #EAA522;
  --color-offer-card-title-text: var(--color-primary-text);
  --color-offer-card-price-text: var(--color-primary-text);
  --color-offer-card-price-after-discount-text: var(--color-secondary-text);
  --color-offer-card-button-text: var(--color-button-text);
  --color-offer-card-button-bg: var(--color-button-bg);
}
</style>
    <style type="text/css">:root {
  --font-serif: "Brygada 1918", "Georgia", "Times New Roman", serif;
  --font-serif-body: "Georgia", "Times New Roman", serif;
  --font-sans-serif: "Source Sans Pro", "Helvetica", "Arial", sans-serif;
}

body {
  --font-serif: "Brygada 1918";
  --font-serif-body: "Georgia";
  --font-sans-serif: "Source Sans Pro";

  --font-body: var(Georgia);

  --font-headline: var(--font-serif);

  --font-list-title: var(--font-sans-serif);

  --font-promo-title: var(--font-serif);
  --font-promo-description: var(--font-sans-serif);

  --font-rte-body: var(--font-serif-body);

  --font-pull-quote: var(--font-serif-body);
}
</style>
    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://cdn.forumcomm.com/resource/0000017b-5a43-de16-ab7f-ffcfc2a20000/styleguide/All.min.d188c810093669272fd8a30f93f44a71.gz.css">
    <link rel="stylesheet" href="https://static.forumcomm.com/css/all.css"><style>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</style>
<style>.GoogleDfpAd {
    z-index:1;
}

.GoogleDfpAd-Float {
    z-index:100;
}</style>
<style>.tp-modal-close {
    overflow-x: hidden !important;
}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"><title>Parkinson&#x27;s support group to meet Jan. 5 in Baxter - Pine and Lakes Echo Journal | News, weather, sports from Pequot Lakes Minnesota</title><meta name="description" content="The Brainerd Lakes Area Parkinson&#x27;s Support Group will meet at Lord of Life Church"><meta name="keywords" content="Echo Journal,Local news,News Brief,PineandLakes Echo Journal"><link rel="canonical" href="https://www.pineandlakes.com/news/local/parkinsons-support-group-to-meet-jan-5-in-baxter"><meta name="brightspot.contentId" content="00000185-35ad-d7ed-a5ef-7dedecd80000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"https://www.pineandlakes.com/news/local/parkinsons-support-group-to-meet-jan-5-in-baxter","dateModified":"December 30, 2022 04:01 PM","datePublished":"December 30, 2022 04:01 PM","description":"The Brainerd Lakes Area Parkinson's Support Group will meet at Lord of Life Church","headline":"Parkinson's support group to meet Jan. 5 in Baxter","image":[{"@context":"http://schema.org","@type":"ImageObject","height":746,"url":"https://cdn.forumcomm.com/dims4/default/97e63b2/2147483647/strip/false/crop/1361x746+0+0/resize/1361x746!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG","width":1361},{"@context":"http://schema.org","@type":"ImageObject","height":675,"url":"https://cdn.forumcomm.com/dims4/default/4df462f/2147483647/strip/false/crop/1326x746+2+0/resize/1200x675!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG","width":1200}],"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.pineandlakes.com/news/local/parkinsons-support-group-to-meet-jan-5-in-baxter"},"author":[{"@context":"http://schema.org","@type":"Person","affiliation":"Pineandlakes Echo Journal","description":"Our newsroom occasionally reports stories under a byline of \"Pineandlakes Echo Journal.\" Often, the \"Pineandlakes Echo Journal\" byline is used when rewriting basic news briefs that originate from official sources, such as a city press release about a road closure, and which require little or no reporting. At times, this byline is used when a news story includes numerous authors or when the story is formed by aggregating previously reported news from various sources. If outside sources are used, it is noted within the story. Send us your news or story ideas by emailing nancy.vogt@pineandlakes.com or calling 218-855-5877. Be sure to leave a message!","email":"nancy.vogt@pineandlakes.com","image":{"@context":"http://schema.org","@type":"ImageObject","url":"https://cdn.forumcomm.com/4b/78/7639b24b43ebacf0c83d76a750ff/staff-photo-april-2022.1.jpg"},"jobTitle":"Pineandlakes Echo Journal Newsroom","name":"Pineandlakes Echo Journal","url":"https://www.pineandlakes.com/pineandlakes-echo-journal"}],"publisher":{"@type":"Organization","name":"Pine & Lakes Echo Journal","logo":{"@type":"ImageObject","url":"https://cdn.forumcomm.com/dims4/default/2bfe1c9/2147483647/strip/false/crop/620x220+0+0/resize/169x60!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F15%2Fb4%2Ff0b372714b308a6c06b880b02b43%2Fpineandlakes.png","width":169,"height":60}},"name":"Parkinson's support group to meet Jan. 5 in Baxter - Pine and Lakes Echo Journal | News, weather, sports from Pequot Lakes Minnesota"}</script>

    
    
    <meta name="brightspot.cached" content="false">

    <script src="https://cdn.forumcomm.com/resource/0000017b-5a43-de16-ab7f-ffcfc2a20000/styleguide/webcomponents-loader/webcomponents-loader.266c0bb4f707570dca3c59bb04633dc0.gz.js"></script>
    <script>
        /**
            This allows us to load the IE polyfills via feature detection so that they do not load
            needlessly in the browsers that do not need them. It also ensures they are loaded
            non async so that they load before the rest of our JS.
        */
        var head = document.getElementsByTagName('head')[0];
        if (!window.CSS || !window.CSS.supports || !window.CSS.supports('--fake-var', 0)) {
            var styleGuideScript = document.createElement('script');
            styleGuideScript.setAttribute('src', "https://cdn.forumcomm.com/resource/0000017b-5a43-de16-ab7f-ffcfc2a20000/styleguide/util/IEPolyfills.e4c00072cfe1841d1eeaaa45a88c0817.gz.js");
            styleGuideScript.setAttribute('type', 'text/javascript');
            styleGuideScript.async = false;
            head.appendChild(styleGuideScript);
        }
    </script>

    <script>
      function getCookie(cname) {
        let name = cname + "=";
        let decodedCookie = decodeURIComponent(document.cookie);
        let ca = decodedCookie.split(';');
        for(let i = 0; i < ca.length; i++) {
          let c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return "";
      }

      function setCookie(cname, cvalue, exdays) {
        const d = new Date();
        d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
        let expires = (exdays !== 0) ? "expires=" + d.toUTCString() + ";" : "";

        const hostNameArray = window.location.hostname.split('.')
        const indexOfWWW = hostNameArray.indexOf('www')
        if (indexOfWWW > -1) {
          hostNameArray.splice(indexOfWWW, 1)
        }
        var propertyName = hostNameArray[0]

        var environment = 'production'
        if (window.location.hostname.includes('qa') ||
          window.location.hostname.includes('uat') ||
          window.location.hostname.includes('localhost')
        ) {
          environment = 'test'
        }

        if (environment === 'production') {
          document.cookie =
            cname + '=' + cvalue + ';' + expires +
            'path=/;domain=' + propertyName + '.com'
        } else {
          document.cookie = cname + '=' + cvalue + ';' + expires + 'path=/';
        }
      }
    </script>

    <script>
        window.dataLayer = []
        window.paywall = window['paywall'] || []
    </script>

    <script type='text/javascript'>

  let section = "";
  let data_tags = [];
  let page_category;
  let pathname = window.location.pathname;
  let contentType = "article";

  if (pathname === '/') {
    section = "home"
    page_category = "Homepage"
    data_tags.push('sectionfront')
  }
  else if ((contentType === "article") || (contentType === "paidUserContent") || (contentType === "gallery")) {
    pathname = pathname.split('/');
    if (pathname.length > 2){
        section = pathname[1];
    }
    page_category = pathname[1];

    for (i = 2; i < pathname.length - 1; i++) {
        section += '/' + pathname[i]
    }
  }
  else {
    pathname = pathname.split('/');
    section = pathname[1]
    page_category = pathname[1]
    let title = "Parkinson&#x27;s support group to meet Jan. 5 in Baxter - Pine and Lakes Echo Journal | News, weather, sports from Pequot Lakes Minnesota"
    let formattedTitle = title.toLowerCase()
    let formattedSection = section.toLowerCase()
    if (formattedSection === formattedTitle) {
        data_tags.push('sectionfront')
    }

    for (i = 2; i < pathname.length; i++) {
        section += '/' + pathname[i]
    }
  }

  if (page_category === undefined) {
    page_category = "article"
  }

  if (section === ""){
    section = "unknown";
  }

  
    data_tags.push("BAXTER")
  
    data_tags.push("HEALTH")
  


  let authorName = "";

  
    
      
      
        authorName = "Pineandlakes Echo Journal";
      
      
      
    
  

  if (authorName === ""){
    authorName = "not set";
  }

  let data_layer_obj = {
    "articleId": "00000185-35ad-d7ed-a5ef-7dedecd80000",
    "articleTitle": "Parkinson&#x27;s support group to meet Jan. 5 in Baxter - Pine and Lakes Echo Journal | News, weather, sports from Pequot Lakes Minnesota",
    "pageDescription": "The Brainerd Lakes Area Parkinson&#x27;s Support Group will meet at Lord of Life Church",
    "site": window.location.hostname,
    "tags": data_tags,
    "url": window.location.pathname,
    "FCC_SectionName": section.toLowerCase(),
    "FCC_ContentType": "article",
    "FCC_PublishDate": "December 30, 2022 04:01 PM"
  }

  dataLayer.push({'page_category': page_category});
  dataLayer.push(data_layer_obj);
  if ((contentType === "article") || (contentType === "video") || (contentType === "generated content") || (contentType === "podcast")){
    
      dataLayer.push({"FCC_Author": authorName});
    
  }

  let fccUserStatusCookie = getCookie("_fcc_user_status");
  if (fccUserStatusCookie === "") {
    fccUserStatusCookie = "unknown";
  }
  dataLayer.push({"FCC_UserStatus": fccUserStatusCookie});
</script>


    <script src="https://cdn.forumcomm.com/resource/0000017b-5a43-de16-ab7f-ffcfc2a20000/styleguide/All.min.cee7309e71701e915d80ab15d49a9256.gz.js" async></script><script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '1297319664098666',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWSTB3Z');</script>
<!-- End Google Tag Manager -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script type="text/javascript">
    window.googletag = window.googletag || {cmd: []};
    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var dfpAdIds = []
    var staticAdSlots = []
</script>

<script type="text/javascript">
    // DFP Enable services
    var dfpEnableLazyLoad;
    googletag.cmd.push(function () {
            // DFP lazyLoad
            dfpEnableLazyLoad = true;
            var dfpMobileScaling = 2.0;
            var dfpFetchMarginPercent = 200;
            var dfpRenderMarginPercent = Math.round(100);
            window.googletag.pubads().enableLazyLoad({
                fetchMarginPercent: dfpFetchMarginPercent,
                renderMarginPercent: dfpRenderMarginPercent,
                mobileScaling: dfpMobileScaling
            });googletag.enableServices();
    });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/4.2.10/iframeResizer.js"></script>
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>!function(){var Attribution=window.Attribution=window.Attribution||[];if(!Attribution.initialize)if(Attribution.invoked)window.console&&console.error&&console.error("Attribution snippet included twice.");else{Attribution.invoked=!0,Attribution.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"],Attribution.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(e),Attribution.push(t),Attribution}};for(var t=0;t<Attribution.methods.length;t++){var e=Attribution.methods[t];Attribution[e]=Attribution.factory(e)}Attribution.load=function(t,e){var i=document.createElement("script");i.type="text/javascript",i.async=!0,i.src="https://scripts.attributionapp.com/v2/attribution.js";var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(i,r),e=e||{},e.projectId=t,Attribution._loadOptions=e},Attribution.SNIPPET_VERSION="4.1.0";

  Attribution.load("z0HD0ttw");
  Attribution.page();
}}();</script>
<script>Attribution.ready(function() {
  // list of your hostnames that you want to share visitors
  const crossDomains = [
  'www.bemidjipioneer.com',
  'www.brainerddispatch.com',
  'www.dglobe.com',
  'www.dl-online.com',
  'www.duluthnewstribune.com',
  'www.echopress.com',
  'www.grandforksherald.com',
  'www.inforum.com',
  'www.jamestownsun.com',
  'www.mitchellrepublic.com',
  'www.parkrapidsenterprise.com',
  'www.perhamfocus.com',
  'www.pineandlakes.com',
  'www.pinejournal.com',
  'www.postbulletin.com',
  'www.superiortelegram.com',
  'www.thedickinsonpress.com',
  'www.wadenapj.com',
  'www.wctrib.com',
  'www.agweek.com',
  'www.therinklive.com', 
  'subscribe.bemidjipioneer.com',
  'subscribe.brainerddispatch.com',
  'subscribe.dglobe.com',
  'subscribe.dl-online.com',
  'subscribe.duluthnewstribune.com',
  'subscribe.echopress.com',
  'subscribe.grandforksherald.com',
  'subscribe.inforum.com',
  'subscribe.jamestownsun.com',
  'subscribe.mitchellrepublic.com',
  'subscribe.parkrapidsenterprise.com',
  'subscribe.perhamfocus.com',
  'subscribe.pineandlakes.com',
  'subscribe.pinejournal.com',
  'subscribe.postbulletin.com',
  'subscribe.superiortelegram.com',
  'subscribe.thedickinsonpress.com',
  'subscribe.wadenapj.com',
  'subscribe.wctrib.com',
  'subscribe.agweek.com',
  'subscribe.therinklive.com'
];

  const currentUrl = new URL(window.location.href);

  // check every link and tag external links to our crossDomains with ajs_aid
  const links = document.body.getElementsByTagName('a');
  for (var i = 0; i < links.length; i++) {
    let link = links[i].getAttribute('href');
    if (link == null) {
      continue;
    } else if (link.startsWith('//')) {
      // inherit current protocol
      link = currentUrl.protocol + link;
    } else if (link.startsWith('/')) {
      continue; // local link
    }

    // we use try here because not every link is a valid url
    try {
      const url = new URL(link);

      // if not current hostname and hostname is in our cross-domain list
      if ((url.hostname !== currentUrl.hostname) && (crossDomains.indexOf(url.hostname) > -1)) {
        const newLink = link + ((link.indexOf('?') > -1) ? '&' : '?') + 'ajs_aid=' + Attribution.user().anonymousId();
        // update links to contain anonymous_id in 'ajs_aid' param
        links[i].setAttribute('href', newLink);
      }
    }
    catch (e) {
      // for debugging
      // console.warn(link + ' is not an URL');
    }
  }
});</script>
<script>Sailthru.init({ customerId: '3fb610dd9e406bfe94bd979b206510b6' });</script>
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://stereotypedsugar.com/v2ned-DliQLJ90gUD2g0Yiz4m7Sjkc039JuQRRubupiBbt_dgUsNVvPE0",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o.admiral=o.admiral||t})(window);!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://stereotypedsugar.com/v2mjxhfFtxBAaAoJ6nQ3w6vk0YzjNYafSmrPGK7ZTH5npHA0-OoNmlAi-iSQJ8k2r6CYhra1lhg",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<script src="https://loader-cdn.azureedge.net/prod/forum/loader.min.js"></script>
<script>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</script>
<script>ensureUserIsSet().then(() => {
    if (user.status !== "anonymous") {
        if (getCookie("_fcc_user_created") == "" || getCookie("_fcc_user_created") == null) {
            fetch('https://46af2mh03g.execute-api.us-west-2.amazonaws.com/auth0-get-access-token-prod')
            .then(responseToken  =>  responseToken.json())
            .then(function (responseToken) {

                var encodedUserEmail = encodeURIComponent(user.email);
                var url = "https://forum-prod.us.auth0.com/api/v2/users-by-email?email=" + encodedUserEmail;
                var bearerToken = responseToken.access_token;

                var xhr = new XMLHttpRequest();
                xhr.open("GET", url);

                xhr.setRequestHeader("authorization", "Bearer " + bearerToken);

                xhr.onreadystatechange = function () {
                if (xhr.readyState === 4) {

                    var jsonResponse = JSON.parse(xhr.responseText);
                    var createdAt = jsonResponse[0].created_at;

                    let userId = window.getCookie('auth0_sub')
                    Attribution.identify(userId, {
                        email: user.email,
                        createdAt: createdAt,
                        userStatus: user.status
                    });
                    
                    setCookie("_fcc_user_created", createdAt, 180);

                }};

                xhr.send();

            })
            
        }
    }
    else {
    	setCookie("_fcc_user_created", "", 180);
    }
});</script>

    <script async="async" src="https://cdn.forumcomm.com/resource/0000017b-5a43-de16-ab7f-ffcfc2a20000/staticjs/prebid7.11.0.b2f19fe2e7667d985b8e6597d022475a.gz.js"></script>

    <script async="async">
        //Amazon Unified Ad Marketplace
        // https://ams.amazon.com/webpublisher/uam/docs/get-started/integrating-alongside-prebid.html
        //load the apstag.js library
        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r]);}a[a9]={init:function(){q("i",arguments);},fetchBids:function(){q("f",arguments);},setDisplayBids:function(){},targetingKeys:function(){return[];},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g);}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize the apstag.js library on the page to allow bidding
        window.apstag.init({
            pubID: '59950d2e-4dfc-490d-92ee-81f8d387b7dd', // enter your pub ID
            adServer: 'googletag'
        })

        var enableAmazon = true;
    </script>

    <script type="text/javascript">
        var enablePrebid = true;
        var bidderTimeout = 1500;
        var GRANULARITY = 'dense';
        var desktopSizes = [
            [970, 250],
            [300, 600],
            [970, 90],
            [728, 90],
            [300, 250],
            [468, 60]
        ];
        var tabletSizes = [[728, 90], [300, 600], [300, 250]];
        var phoneSizes = [[320, 100], [320, 50], [300, 250]];

        // Generic ad mapping used for dynamic sizing
        var ad_mapping_large_desktop = [[980, 330], [728, 90], [960, 200], [930, 180], [970, 90], [970, 250], [970, 66], [980, 120], [300, 250], [300, 600], [100, 25]];
        var ad_mapping_desktop = [[980, 330], [728, 90], [960, 200], [930, 180], [970, 90], [970, 250], [970, 66], [980, 120], [300, 250], [300, 600]];
        var ad_mapping_tablet = [[728, 90], [300, 600], [300, 250], [100, 25]];
        var ad_mapping_phone = [[320, 100], [320, 50], [300, 50], [300, 600], [300, 250], [250, 250], [320, 100]];
        var sizeConfig = [{
            'mediaQuery': '(min-width: 1275px)',
            'sizesSupported': ad_mapping_large_desktop,
            'labels': ['large-desktop']
        }, {
            'mediaQuery': '(min-width: 1000px) and (max-width: 1274px)',
            'sizesSupported': ad_mapping_desktop,
            'labels': ['desktop']
        }, {
            'mediaQuery': '(min-width: 760px) and (max-width: 999px)',
            'sizesSupported': ad_mapping_tablet,
            'labels': ['tablet']
        }, {
            'mediaQuery': '(min-width: 0px) and (max-width: 759px)',
            'sizesSupported': ad_mapping_phone,
            'labels': ['phone']
        }];
        var priceBucket = {
            "buckets": [
                {
                "precision": 2, //default is 2 if omitted - means 2.1234 rounded to 2 decimal places = 2.12
                "min": 0,
                "max": 4.50,
                "increment": 0.01
                },
                {
                "precision": 2,
                "min": 4.50,
                "max": 10,
                "increment": 0.05
                },
                {
                "precision": 2,
                "min": 10,
                "max": 20,
                "increment": 0.10
                },
                {
                "precision": 2,
                "min": 20,
                "max": 50,
                "increment": 0.25
                },
                {
                "precision": 2,
                "min": 50,
                "max": 100,
                "increment": 0.50
                }
            ]
        };
        var confSetConfig = {
            priceGranularity: priceBucket,
            // debug: true,
            // cache: {
            //     url: false
            // },
            userSync: {
                filterSettings: {
                    iframe: {
                        bidders: '*',   // '*' means all bidders
                        filter: 'include'
                    }
                },
                syncsPerBidder: 10, // and no more than 10 syncs at a time
                syncDelay: 10000, // 10 seconds after the auction
            },
            sizeConfig: sizeConfig
        };
    </script>
<script>
        var link = document.createElement('link');
        link.setAttribute('href', '//fonts.googleapis.com/css?family=Brygada+1918:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700|Source+Sans+Pro:300,400,600,700');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
    <!-- WSI Weather -->
    <script defer type="text/javascript" src="https://widgets-lts.media.weather.com/wxwidget.loader.js?cid=315354512"></script>

    <script>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</script>

    <script id="flkty" src="https://unpkg.com/flickity@2/dist/flickity.pkgd.min.js"></script>
</head>


<body class="Page-body" data-header-hat="true"


>
    <!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWSTB3Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) --><auth0-script>
  <script async type='text/javascript'>
    pianoUserId = window['pianoUserId']
    paywall = window['paywall']

    window.addEventListener("message", function(evt) {
      if(evt.data && evt.data === "login") {
        login();
      }
    });

    window.addEventListener("message", function(evt) {
      if(evt.data && evt.data === "register") {
        signup();
      }
    });

    // Created Date
    if("December 30, 2022 04:01 PM" === "December 30, 2022 04:01 PM") {
      // The content published date
      paywall.createdDate = "2022-12-30T22:01:00Z";
    } else {
      // The content published date
      paywall.createdDate = "2022-12-30T22:01:06.484Z";
    }

    if (paywall.createdDate) {
      // Article Age (in milliseconds)
      let articleAgeMS = Date.parse(new Date()) - Date.parse(paywall.createdDate);
      // Article Age (in days -- 86400000 ms/day)
      paywall.ageInDays = Math.floor(articleAgeMS/86400000);
    }

    // The content author
    paywall.author = "Pineandlakes Echo Journal";

    // The article ID
    paywall.contentId = "00000185-35ad-d7ed-a5ef-7dedecd80000";

    // Page Type
    let articleBody = "1"
    if (window.location.pathname === '/') {
      paywall.pageType = "homepage";
    }
    else if (articleBody > 0) {
      paywall.pageType = "article";
    }
    else {
      paywall.pageType = "sectionfront";
    }

    paywall.pageName = "https://www.pineandlakes.com/news/local/parkinsons-support-group-to-meet-jan-5-in-baxter";

    // The Section Name
    let sectionName;
    
      
    
      
        sectionName = "Local"
      
    

    let js_tags = []

    if (sectionName == undefined) {
      if (window.location.pathname === '/') {
        sectionName = "Home"
      }
      else {
        let pathname = window.location.pathname.split('/')
        /*
          freeChildPages are free content that falls under a parent section
          e.g. /account/newletters, /podcasts/agweek-podcast, or /obituaries/obits/firstname-lastname-hashkey
        */
        let freeChildPages = ["account", "legal-notices", "obituaries", "obits", "podcasts"]
        sectionName = (freeChildPages.includes(pathname[1]) && typeof(pathname[2]) !== "undefined") ?
            pathname[1] : pathname.slice(-1)[0];
      }
    }

    
      js_tags.push("BAXTER")
    
      js_tags.push("HEALTH")
    

    // The content tags
    paywall.tags = js_tags;

    paywall.sectionName = sectionName;
  </script>
</auth0-script>

<script>
    function getElementsStartsWithId(id) {
      var children = document.body.getElementsByTagName('*');
      var elements = [], child;
      for (var i = 0, length = children.length; i < length; i++) {
        child = children[i];
        if (child.id.substr(0, id.length) == id)
          elements.push(child);
      }
      return elements;
    }

    function waitForElement(elementId, callBack, depth = 1) {
      if (depth > 10) {
        console.log('no jwplayer present on page')
        return
      }
      window.setTimeout(function() {
        let playerDivs = getElementsStartsWithId('botr')
        if (playerDivs.length > 0) {
          callBack(elementId, playerDivs)
        } else {
          waitForElement(elementId, callBack, depth + 1)
        }
      }, 1000)
    }

    let ad_tags = []
    let adPropertyName, adEnvironment

    let sectionAdName;
    
      
    
      
        sectionName = "Local"
      
    

    if (sectionAdName == undefined) {
      if (window.location.pathname === '/') {
        ad_tags.push('homepage')
      }
      else {
        let pathname = window.location.pathname.split('/')
        ad_tags.push('sectionfront')
      }
    }

    
      ad_tags.push("BAXTER")
    
      ad_tags.push("HEALTH")
    

    let sanitizedAdTags = ad_tags.map(tag => { 
      return tag.toLowerCase().replace(/ /g, "").replace(/-/g, "_");
    })

    let kwString = sanitizedAdTags.join('%2C')

    const hostNameArr = window.location.hostname.split('.')
    const indexWWW = hostNameArr.indexOf('www')
    if (indexWWW > -1) {
      hostNameArr.splice(indexWWW, 1)
    }

    adPropertyName = hostNameArr[0]
    adEnvironment = 'production'

    if (
      window.location.hostname.includes('qa') ||
      window.location.hostname.includes('uat') ||
      window.location.hostname.includes('localhost')
    ) {
      adEnvironment = 'test'
      kwString += `%2C${adEnvironment}`
    }

    let adTag = `https://pubads.g.doubleclick.net/gampad/live/ads?iu=/7021/forumcomm/${adPropertyName}&description_url=__page-url__&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=&cust_params=kw%3D${kwString}`

    waitForElement("botr", function() {
      let playerDivs = getElementsStartsWithId('botr')
      if (playerDivs.length > 0) {
        let jwplayers = playerDivs.filter(el => {
          return !el.id.includes("div_")
        })

        jwplayers.forEach(el => {
          let playerId = el.id
          let config = jwplayer(playerId).getConfig()

          config.advertising = {
            "client": "googima",
            "adscheduleid": "23452342",
            "tag": adTag
          }

          jwplayer(playerId).setup(config)
        })
      } 
    })
</script>

<script>
  var kvpMap = {};
  let nativoTags = [];

  nativoTags = [...ad_tags]
  nativoTags.push(adEnvironment);
  kvpMap["kw"]= nativoTags.join(',')

  window.ntvConfig = window.ntvConfig || {} ;
  window.ntvConfig.keyValues=kvpMap;
</script>
<script async src="https://s.ntv.io/serve/load.js"></script>
    <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="account" viewBox="0 0 24 24">
        <path d="M12.375 0.375C5.95312 0.375 0.75 5.57812 0.75 12C0.75 18.4219 5.95312 23.625 12.375 23.625C18.7969 23.625 24 18.4219 24 12C24 5.57812 18.7969 0.375 12.375 0.375ZM18.375 20.1562C16.6875 21.4219 14.5781 22.125 12.375 22.125C10.125 22.125 8.01562 21.4219 6.375 20.1562V19.5C6.375 17.8594 7.6875 16.5 9.375 16.5C9.89062 16.5 10.6406 17.0625 12.375 17.0625C14.0625 17.0625 14.8125 16.5 15.375 16.5C17.0156 16.5 18.375 17.8594 18.375 19.5V20.1562ZM19.7812 18.8906C19.4531 16.6875 17.625 15 15.375 15C14.3906 15 13.9219 15.5625 12.375 15.5625C10.7812 15.5625 10.3125 15 9.375 15C7.07812 15 5.25 16.6875 4.92188 18.8906C3.23438 17.0625 2.25 14.6719 2.25 12C2.25 6.42188 6.75 1.875 12.375 1.875C17.9531 1.875 22.5 6.42188 22.5 12C22.5 14.6719 21.4688 17.0625 19.7812 18.8906ZM12.375 5.625C10.0781 5.625 8.25 7.5 8.25 9.75C8.25 12.0469 10.0781 13.875 12.375 13.875C14.625 13.875 16.5 12.0469 16.5 9.75C16.5 7.5 14.625 5.625 12.375 5.625ZM12.375 12.375C10.9219 12.375 9.75 11.2031 9.75 9.75C9.75 8.34375 10.9219 7.125 12.375 7.125C13.7812 7.125 15 8.34375 15 9.75C15 11.2031 13.7812 12.375 12.375 12.375Z"/>
    </symbol>
    <symbol id="mono-icon-Facebook" viewBox="0 0 78 78" xmlns="http://www.w3.org/2000/svg">
        <path d="M77.75 39.7009C77.75 18.2947 60.4062 0.950928 39 0.950928C17.5938 0.950928 0.25 18.2947 0.25 39.7009C0.25 59.0416 14.4203 75.0728 32.9453 77.9822V50.9025H23.1016V39.7009H32.9453V31.1634C32.9453 21.4525 38.7266 16.0884 47.5813 16.0884C51.8219 16.0884 56.2562 16.8447 56.2562 16.8447V26.3759H51.3688C46.5563 26.3759 45.0547 29.3634 45.0547 32.4275V39.7009H55.8016L54.0828 50.9025H45.0547V77.9822C63.5797 75.0728 77.75 59.0416 77.75 39.7009Z"/>
    </symbol>
    <symbol id="mono-icon-Instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-Mailto" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-Print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-Copylink" viewBox="0 0 21 21" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path d="M12.2578 16.093C14.2109 14.1399 14.2109 10.8977 12.2578 8.90552C11.75 8.43677 11.2031 8.08521 10.6172 7.81177C10.3828 7.73364 10.0703 7.85083 9.99219 8.12427C9.95312 8.31958 9.91406 8.51489 9.875 8.71021C9.875 8.90552 9.99219 9.10083 10.1875 9.17896C10.5781 9.33521 10.9297 9.60864 11.2422 9.92114C12.6875 11.3274 12.6875 13.6711 11.2812 15.0774L11.2422 15.1165L8.15625 18.2024C6.71094 19.6477 4.40625 19.6477 2.96094 18.2024C1.51562 16.7571 1.51562 14.4524 2.96094 13.0071C2.96094 13.0071 5.26562 10.7024 5.89062 10.0774C6.00781 9.96021 6.04688 9.80396 6.04688 9.68677C6.00781 9.49146 6.00781 9.29614 6.00781 9.10083C5.96875 8.71021 5.5 8.51489 5.1875 8.78833C5.14844 8.82739 5.10938 8.86646 5.07031 8.90552L1.98438 12.0305C-0.0078125 13.9836 -0.0078125 17.2258 1.98438 19.179C3.9375 21.1711 7.17969 21.1711 9.13281 19.179L12.2578 16.093ZM8.70312 12.4602C9.21094 12.929 9.75781 13.2805 10.3438 13.554C10.5781 13.6321 10.8906 13.5149 10.9688 13.2415C11.0078 13.0461 11.0469 12.8508 11.0859 12.6555C11.0859 12.4602 10.9688 12.2649 10.7734 12.1868C10.3828 12.0305 10.0312 11.7571 9.71875 11.4446C8.27344 10.0383 8.27344 7.69458 9.67969 6.28833L9.71875 6.24927L12.8047 3.16333C14.25 1.71802 16.5547 1.71802 18 3.16333C19.4453 4.60864 19.4453 6.91333 18 8.35864C18 8.35864 15.6953 10.6633 15.0703 11.2883C14.9531 11.4055 14.9141 11.5618 14.9141 11.679C14.9531 11.8743 14.9531 12.0696 14.9531 12.2649C14.9922 12.6555 15.4609 12.8508 15.7734 12.5774C15.8125 12.5383 15.8516 12.4993 15.8906 12.4602L18.9766 9.33521C20.9688 7.38208 20.9688 4.13989 18.9766 2.18677C17.0234 0.19458 13.7812 0.19458 11.8281 2.18677L8.70312 5.27271C6.75 7.22583 6.75 10.468 8.70312 12.4602Z" fill="#666666"/>
    </symbol>
    <symbol id="mono-icon-Linkedin" viewBox="0 0 14 14" id=".9923718607351608" xmlns="http://www.w3.org/2000/svg">
        <path d="M9.245 7.318c-.704 0-1.273.57-1.273 1.273v4.454H4.79s.038-7.636 0-8.272h3.182v.945s.985-.919 2.507-.919c1.884 0 3.22 1.364 3.22 4.012v4.234h-3.182V8.591c0-.703-.57-1.273-1.272-1.273zM1.92 3.5h-.018C.94 3.5.318 2.748.318 1.921.318 1.075.96.386 1.94.386s1.583.712 1.603 1.557c0 .828-.622 1.557-1.622 1.557zm1.597 9.545H.336V4.773h3.181v8.272z" fill-rule="evenodd"/>
    </symbol>
    <symbol id="mono-icon-Pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-Reddit" viewBox="0 0 21 21" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path d="M8.35156 12.6165C8.89844 12.6165 9.32812 12.1868 9.32812 11.6399C9.32812 11.1321 8.89844 10.6633 8.35156 10.6633C7.80469 10.6633 7.375 11.1321 7.375 11.6399C7.375 12.1868 7.80469 12.6165 8.35156 12.6165ZM20.1875 10.6633C20.1875 5.31177 15.8516 0.97583 10.5 0.97583C5.14844 0.97583 0.8125 5.31177 0.8125 10.6633C0.8125 16.0149 5.14844 20.3508 10.5 20.3508C15.8516 20.3508 20.1875 16.0149 20.1875 10.6633ZM14.9922 9.06177C16.3594 9.06177 16.7891 10.8977 15.5781 11.5227C15.6172 11.718 15.6562 11.9133 15.6562 12.1477C15.6562 14.179 13.3516 15.8586 10.5 15.8586C7.64844 15.8586 5.34375 14.179 5.34375 12.1477C5.34375 11.9133 5.34375 11.718 5.38281 11.5227C4.17188 10.8977 4.60156 9.06177 5.96875 9.06177C6.32031 9.06177 6.67188 9.21802 6.90625 9.45239C7.76562 8.86646 8.9375 8.47583 10.2266 8.43677L11.0078 5.03833C11.0078 4.92114 11.125 4.84302 11.2422 4.88208L13.6641 5.38989C13.8203 5.07739 14.1328 4.88208 14.5234 4.88208C15.0703 4.88208 15.5 5.31177 15.5 5.85864C15.5 6.36646 15.0703 6.79614 14.5234 6.79614C13.9766 6.79614 13.5469 6.36646 13.5469 5.85864L11.3984 5.35083L10.6953 8.43677C12.0234 8.47583 13.1953 8.86646 14.0547 9.45239C14.3281 9.21802 14.6406 9.06177 14.9922 9.06177ZM12.2969 13.593C11.5938 14.3352 9.32812 14.2961 8.66406 13.593C8.58594 13.5149 8.42969 13.5149 8.3125 13.593C8.23438 13.7102 8.23438 13.8665 8.3125 13.9446C9.21094 14.843 11.75 14.843 12.6484 13.9446C12.7266 13.8665 12.7266 13.7102 12.6484 13.593C12.5312 13.5149 12.4141 13.5149 12.2969 13.593ZM12.6094 10.6633C12.0625 10.6633 11.6328 11.1321 11.6328 11.6399C11.6328 12.1868 12.1016 12.6165 12.6094 12.6165C13.1562 12.6165 13.5859 12.1868 13.5859 11.6399C13.5859 11.1321 13.1562 10.6633 12.6094 10.6633Z" fill="#FF5700"/>
    </symbol>
    <symbol id="mono-icon-Tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>

    <symbol id="mono-icon-Twitter" viewBox="0 0 21 17" xmlns="http://www.w3.org/2000/svg">

        <path d="M18.4297 4.60083C19.2109 4.01489 19.9141 3.31177 20.4609 2.49146C19.7578 2.80396 18.9375 3.03833 18.1172 3.11646C18.9766 2.60864 19.6016 1.82739 19.9141 0.85083C19.1328 1.31958 18.2344 1.67114 17.3359 1.86646C16.5547 1.04614 15.5 0.577393 14.3281 0.577393C12.0625 0.577393 10.2266 2.41333 10.2266 4.67896C10.2266 4.99146 10.2656 5.30396 10.3438 5.61646C6.94531 5.42114 3.89844 3.78052 1.86719 1.31958C1.51562 1.90552 1.32031 2.60864 1.32031 3.38989C1.32031 4.79614 2.02344 6.04614 3.15625 6.78833C2.49219 6.74927 1.82812 6.59302 1.28125 6.28052V6.31958C1.28125 8.31177 2.6875 9.95239 4.5625 10.343C4.25 10.4211 3.85938 10.4993 3.50781 10.4993C3.23438 10.4993 3 10.4602 2.72656 10.4211C3.23438 12.0618 4.75781 13.2336 6.55469 13.2727C5.14844 14.3665 3.39062 15.0305 1.47656 15.0305C1.125 15.0305 0.8125 14.9915 0.5 14.9524C2.29688 16.1243 4.44531 16.7883 6.78906 16.7883C14.3281 16.7883 18.4297 10.5774 18.4297 5.14771C18.4297 4.95239 18.4297 4.79614 18.4297 4.60083Z"/>

    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>

    <symbol id="icon-magnify" viewBox="0 0 14 15" id=".02232631230241955" xmlns="http://www.w3.org/2000/svg">
        <path d="M13.8906 13.9297L10.3633 10.4023C10.3086 10.3477 10.2266 10.3203 10.1445 10.3203H9.84375C10.8008 9.28125 11.375 7.94141 11.375 6.4375C11.375 3.32031 8.80469 0.75 5.6875 0.75C2.54297 0.75 0 3.32031 0 6.4375C0 9.58203 2.54297 12.125 5.6875 12.125C7.16406 12.125 8.53125 11.5508 9.54297 10.6211V10.8945C9.54297 11.0039 9.57031 11.0859 9.625 11.1406L13.1523 14.668C13.2891 14.8047 13.4805 14.8047 13.6172 14.668L13.8906 14.3945C14.0273 14.2578 14.0273 14.0664 13.8906 13.9297ZM5.6875 11.25C3.00781 11.25 0.875 9.11719 0.875 6.4375C0.875 3.78516 3.00781 1.625 5.6875 1.625C8.33984 1.625 10.5 3.78516 10.5 6.4375C10.5 9.11719 8.33984 11.25 5.6875 11.25Z"/>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 16 14" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path d="M15.6641 2.25781C15.7695 2.25781 15.875 2.1875 15.875 2.04688V1.20312C15.875 1.09766 15.7695 0.992188 15.6641 0.992188H0.335938C0.195312 0.992188 0.125 1.09766 0.125 1.20312V2.04688C0.125 2.1875 0.195312 2.25781 0.335938 2.25781H15.6641ZM15.6641 7.88281C15.7695 7.88281 15.875 7.8125 15.875 7.67188V6.82812C15.875 6.72266 15.7695 6.61719 15.6641 6.61719H0.335938C0.195312 6.61719 0.125 6.72266 0.125 6.82812V7.67188C0.125 7.8125 0.195312 7.88281 0.335938 7.88281H15.6641ZM15.6641 13.5078C15.7695 13.5078 15.875 13.4375 15.875 13.2969V12.4531C15.875 12.3477 15.7695 12.2422 15.6641 12.2422H0.335938C0.195312 12.2422 0.125 12.3477 0.125 12.4531V13.2969C0.125 13.4375 0.195312 13.5078 0.335938 13.5078H15.6641Z" fill="#292929"/>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14"  xmlns="http://www.w3.org/2000/svg">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="hamburger-close-x" viewBox="0 0 11 11" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path d="M7.03125 5L10.25 1.8125L10.9062 1.15625C11 1.0625 11 0.90625 10.9062 0.78125L10.2188 0.09375C10.0938 0 9.9375 0 9.84375 0.09375L6 3.96875L2.125 0.09375C2.03125 0 1.875 0 1.75 0.09375L1.0625 0.78125C0.96875 0.90625 0.96875 1.0625 1.0625 1.15625L4.9375 5L1.0625 8.875C0.96875 8.96875 0.96875 9.125 1.0625 9.25L1.75 9.9375C1.875 10.0312 2.03125 10.0312 2.125 9.9375L6 6.0625L9.1875 9.28125L9.84375 9.9375C9.9375 10.0312 10.0938 10.0312 10.2188 9.9375L10.9062 9.25C11 9.125 11 8.96875 10.9062 8.875L7.03125 5Z" fill="#292929"/>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>

    <symbol id="chevron-down" viewBox="0 0 10 6" id=".6176193135071357" xmlns="http://www.w3.org/2000/svg">
        <path d="M5.108 4.088L.965.158a.587.587 0 0 0-.8 0 .518.518 0 0 0 0 .758L5.13 5.625 9.845.905a.517.517 0 0 0-.021-.758.588.588 0 0 0-.8.02l-3.916 3.92z" fill-rule="evenodd"/>
    </symbol>

    <symbol id="chevron-up" viewBox="0 0 284.929 284.929" id=".23966926540656042" xmlns="http://www.w3.org/2000/svg">
        <path d="M282.082 195.285L149.028 62.24c-1.901-1.903-4.088-2.856-6.562-2.856s-4.665.953-6.567 2.856L2.856 195.285C.95 197.191 0 199.378 0 201.853c0 2.474.953 4.664 2.856 6.566l14.272 14.271c1.903 1.903 4.093 2.854 6.567 2.854s4.664-.951 6.567-2.854l112.204-112.202 112.208 112.209c1.902 1.903 4.093 2.848 6.563 2.848 2.478 0 4.668-.951 6.57-2.848l14.274-14.277c1.902-1.902 2.847-4.093 2.847-6.566.001-2.476-.944-4.666-2.846-6.569z"/>
    </symbol>

    <symbol id="angle-up" viewBox="0 0 384 512" xmlns="http://www.w3.org/2000/svg">
        <!--! Font Awesome Pro 6.1.1 by @fontawesome - https://fontawesome.com License - https://fontawesome.com/license (Commercial License) Copyright 2022 Fonticons, Inc. -->
        <path d="M363.9 330.7c-6.271 6.918-16.39 6.783-22.62 1.188L192 197.5l-149.3 134.4c-6.594 5.877-16.69 5.361-22.62-1.188C14.2 324.1 14.73 314 21.29 308.1l159.1-144c6.125-5.469 15.31-5.469 21.44 0l159.1 144C369.3 314 369.8 324.1 363.9 330.7z"/>
    </symbol>

    <symbol id="icon-arrow-down" viewBox="0 0 10 6" id=".6525395694941032" xmlns="http://www.w3.org/2000/svg">
        <path d="M5.108 4.088L.965.158a.587.587 0 0 0-.8 0 .518.518 0 0 0 0 .758L5.13 5.625 9.845.905a.517.517 0 0 0-.021-.758.588.588 0 0 0-.8.02l-3.916 3.92z" fill="inherit" fill-rule="evenodd"/>
    </symbol>

    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-filter" viewBox="0 0 512 512">
        <path fill="currentColor" d="M487.976 0H24.028C2.71 0-8.047 25.866 7.058 40.971L192 225.941V432c0 7.831 3.821 15.17 10.237 19.662l80 55.98C298.02 518.69 320 507.493 320 487.98V225.941l184.947-184.97C520.021 25.896 509.338 0 487.976 0z"></path>
    </symbol>
    <symbol id="icon-radio-on" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 7c-2.76 0-5 2.24-5 5s2.24 5 5 5 5-2.24 5-5-2.24-5-5-5zm0-5C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
    <symbol id="icon-radio-off" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
    <symbol id="newspaper" viewBox="0 0 16 11" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path d="M15.0938 0.5H2.40625C2.02344 0.5 1.75 0.800781 1.75 1.15625V1.375H0.65625C0.273438 1.375 0 1.67578 0 2.03125V9.6875C0 10.4258 0.574219 11 1.3125 11H15.0938C15.4492 11 15.75 10.7266 15.75 10.3438V1.15625C15.75 0.800781 15.4492 0.5 15.0938 0.5ZM0.875 9.6875V2.25H1.75V9.6875C1.75 9.93359 1.53125 10.125 1.3125 10.125C1.06641 10.125 0.875 9.93359 0.875 9.6875ZM14.875 10.125H2.54297C2.59766 10.0156 2.59766 9.85156 2.59766 9.71484C2.59766 9.71484 2.625 9.71484 2.625 9.6875V1.375H14.875V10.125ZM3.82812 7.5H8.42188C8.58594 7.5 8.75 7.36328 8.75 7.17188V2.57812C8.75 2.41406 8.58594 2.25 8.42188 2.25H3.82812C3.63672 2.25 3.5 2.41406 3.5 2.57812V7.17188C3.5 7.36328 3.63672 7.5 3.82812 7.5ZM4.375 3.125H7.875V6.625H4.375V3.125ZM3.5 8.92188C3.5 9.11328 3.63672 9.25 3.82812 9.25H8.42188C8.58594 9.25 8.75 9.11328 8.75 8.92188V8.70312C8.75 8.53906 8.58594 8.375 8.42188 8.375H3.82812C3.63672 8.375 3.5 8.53906 3.5 8.70312V8.92188ZM9.625 8.92188C9.625 9.11328 9.76172 9.25 9.95312 9.25H13.6719C13.8359 9.25 14 9.11328 14 8.92188V8.70312C14 8.53906 13.8359 8.375 13.6719 8.375H9.95312C9.76172 8.375 9.625 8.53906 9.625 8.70312V8.92188ZM9.625 7.17188C9.625 7.36328 9.76172 7.5 9.95312 7.5H13.6719C13.8359 7.5 14 7.36328 14 7.17188V6.95312C14 6.78906 13.8359 6.625 13.6719 6.625H9.95312C9.76172 6.625 9.625 6.78906 9.625 6.95312V7.17188ZM9.625 3.67188C9.625 3.86328 9.76172 4 9.95312 4H13.6719C13.8359 4 14 3.86328 14 3.67188V3.45312C14 3.28906 13.8359 3.125 13.6719 3.125H9.95312C9.76172 3.125 9.625 3.28906 9.625 3.45312V3.67188ZM9.625 5.42188C9.625 5.61328 9.76172 5.75 9.95312 5.75H13.6719C13.8359 5.75 14 5.61328 14 5.42188V5.20312C14 5.03906 13.8359 4.875 13.6719 4.875H9.95312C9.76172 4.875 9.625 5.03906 9.625 5.20312V5.42188Z" fill="#007DB3"/>
    </symbol>
</svg>
<bsp-header class="Page-header" data-nav-alignment="right">
    
        <div class="Page-header-hamburger-menu">
            <div class="Page-header-hamburger-menu-wrapper">
                <div class="Page-header-hamburger-menu-content">
                    
                        <a href="https://subscribe.pineandlakes.com/?ofrgp_id=848,850&amp;g2i_source=BSP&amp;g2i_medium=subscribe_button&amp;g2i_campaign=3/99" class="Page-header-subscribe" data-cms-ai="0">
                            <span class="Page-header-subscribe-title">99¢/month for 3 months</span>
                            <span class="Page-header-subscribe-cost">SUBSCRIBE NOW</span>
                        </a>
                    
                    
                        <bsp-search-overlay class="SearchOverlay">
  <button class="SearchOverlay-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

  <div class="SearchOverlay-search-overlay">
      <form class="SearchOverlay-search-form" action="https://www.pineandlakes.com/search#nt=navsearch" novalidate="" autocomplete="off">
          <label> <a href="#" class="SearchOverlay-search-form-clear" data-cms-ai="0">Clear</a><input placeholder="Search" type="text" class="SearchOverlay-search-input" name="q" required="true"><span class="sr-only">Search Query</span>
            <button type="submit" class="SearchOverlay-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
          </label>
      </form>
  </div>
</bsp-search-overlay>
                    
                    <div class="Page-header-hamburger-menu-main">
                        
                            <div class="Epaper-container">
    <a href="/account/e-paper" class="Epaper-container-link" data-cms-ai="0">
        <span class="Epaper-container-link-title">Read Today&#x27;s Paper</span>
        
            <span class="Epaper-container-date">Friday, December 30</span>
        
    </a>
</div>
                        
                        
                            <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/legal-notices" target="_blank" data-cms-ai="0">Legals</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.echolandshopper.com" target="_blank" data-cms-ai="0">SHOPPER</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/community/klick-pineandlakes-echo-journal-photo-galleries" target="_blank" data-cms-ai="0">klick!</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/news/in-custody-in-north-central-minnesota-jails" target="_blank" data-cms-ai="0">IN-CUSTODY</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/calendar" target="_blank" data-cms-ai="0">Things To Do</a>
        
        
    </div>

    
</div>

                    
                </li>
            
        </ul>
    
</nav>

                        
                    </div>
                    <div class="Page-header-hamburger-menu-sections">
                        
                            <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/news" data-cms-ai="0">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news/local" data-cms-ai="0">Local</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news/minnesota" data-cms-ai="0">Minnesota</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news/national" data-cms-ai="0">National</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news/world" data-cms-ai="0">World</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news/the-vault" data-cms-ai="0">The Vault</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.agweek.com" target="_blank" data-cms-ai="0">Agweek</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/weather" data-cms-ai="0">Weather</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/sports" data-cms-ai="0">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/sports/prep" data-cms-ai="0">Prep</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/sports/college" data-cms-ai="0">College</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/sports/pro" data-cms-ai="0">Pro</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/sports/northland-outdoors" data-cms-ai="0">Northland Outdoors</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/obituaries" data-cms-ai="0">Obituaries</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/health" data-cms-ai="0">Health</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/business" data-cms-ai="0">Business</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/business/announcements" data-cms-ai="0">Announcements</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/opinion" data-cms-ai="0">Opinion</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/opinion/editorials" data-cms-ai="0">Editorials</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/opinion/columns" data-cms-ai="0">Columns</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/opinion/letters" data-cms-ai="0">Letters</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/opinion/cartoons" data-cms-ai="0">Cartoons</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/lifestyle" data-cms-ai="0">Lifestyle</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/lifestyle/arts-and-entertainment" data-cms-ai="0">Arts and Entertainment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/lifestyle/astro-bob" data-cms-ai="0">Astro Bob</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/lifestyle/comics" data-cms-ai="0">Comics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/lifestyle/games" data-cms-ai="0">Puzzles and Games</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/community" data-cms-ai="0">Community</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/community/milestones" data-cms-ai="0">Milestones</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/calendar" data-cms-ai="0">Calendar</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/community/contests-auctions" data-cms-ai="0">Contests</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/podcasts" data-cms-ai="0">Podcasts</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <span>Listings</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://classifieds.forumcomm.com" target="_blank" data-cms-ai="0">Classifieds</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/legal-notices" data-cms-ai="0">Legal Notices</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.jobshq.com" target="_blank" data-cms-ai="0">JobsHQ</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://homeshq.com" target="_blank" data-cms-ai="0">HomesHQ</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://motors.brainerddispatch.com" target="_blank" data-cms-ai="0">Motors</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <span>Local Interest</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://issuu.com/brainerd_dispatch/stacks/e18179ecb10e4ddf83ffdf047e03a6a6" target="_blank" data-cms-ai="0">Lakes Area Visitor Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://issuu.com/brainerd_dispatch/stacks" target="_blank" data-cms-ai="0">Magazine Rack</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.ifoldsflip.com/t/5808-todays-entertainment" target="_blank" data-cms-ai="0">Today&#x27;s TV Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://epaper.echolandshopper.com/html5/reader/production/default.aspx?pubname=&amp;pubid=6c2f2f28-3d40-447d-9f91-6ec5bfc639a6" target="_blank" data-cms-ai="0">Echoland Shopper</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/topics/klick-echo-journal" data-cms-ai="0">KLICK! Photo Galleries</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://issuu.com/brainerd_dispatch/stacks/d3033bba29b04c75b43f16a1bc2d43fa" target="_blank" data-cms-ai="0">HerVoice</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem  has-menu" data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="/account" target="_self" data-cms-ai="0">Account</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news-network" data-cms-ai="0">FCC Network</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="/account/profile" target="_self" data-cms-ai="0">Profile</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="/account/newsletters" target="_self" data-cms-ai="0">Newsletters</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/help-center" data-cms-ai="0">Help</a>
</li>
                
            
        </ul>
    
</div>

                    
                </li>
            
        </ul>
    
</nav>

                        
                    </div>
                </div>
            </div>
        </div>
    
    
        
            <div class="Page-header-bar-logo"><a aria-label="home page" href="/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://cdn.forumcomm.com/dims4/default/b7e56ea/2147483647/strip/true/crop/620x220+0+0/resize/225x80!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F15%2Fb4%2Ff0b372714b308a6c06b880b02b43%2Fpineandlakes.png" alt="Pine and Lakes Echo Journal Logo" srcset="https://cdn.forumcomm.com/dims4/default/b7e56ea/2147483647/strip/true/crop/620x220+0+0/resize/225x80!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F15%2Fb4%2Ff0b372714b308a6c06b880b02b43%2Fpineandlakes.png 1x,https://cdn.forumcomm.com/dims4/default/b8cdebc/2147483647/strip/true/crop/620x220+0+0/resize/450x160!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F15%2Fb4%2Ff0b372714b308a6c06b880b02b43%2Fpineandlakes.png 2x"  width="225"  height="80" />
    
    </a>
</div>
        
    
    <div class="Page-header-bar">
        
            <button class="Page-header-menu-trigger" aria-expanded="false">
                <svg class="burger-menu">
                    <use xlink:href="#burger-menu">

                    </use>
                </svg>
                <svg class="close-x">
                    <use xlink:href="#hamburger-close-x">

                    </use>
                </svg>
                <span class="label">Sections</span>
            </button>

            <div class="Page-header-end">
                
                    <bsp-search-overlay class="SearchOverlay">
  <button class="SearchOverlay-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

  <div class="SearchOverlay-search-overlay">
      <form class="SearchOverlay-search-form" action="https://www.pineandlakes.com/search#nt=navsearch" novalidate="" autocomplete="off">
          <label> <a href="#" class="SearchOverlay-search-form-clear" data-cms-ai="0">Clear</a><input placeholder="Search" type="text" class="SearchOverlay-search-input" name="q" required="true"><span class="sr-only">Search Query</span>
            <button type="submit" class="SearchOverlay-search-submit"><svg><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Submit Search</span></button>
          </label>
      </form>
  </div>
</bsp-search-overlay>
                
            </div>

            <div class="Page-header-navigation">
                
                    <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/legal-notices" target="_blank" data-cms-ai="0">Legals</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.echolandshopper.com" target="_blank" data-cms-ai="0">SHOPPER</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/community/klick-pineandlakes-echo-journal-photo-galleries" target="_blank" data-cms-ai="0">klick!</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/news/in-custody-in-north-central-minnesota-jails" target="_blank" data-cms-ai="0">IN-CUSTODY</a>
        
        
    </div>

    
</div>

                    
                </li>
            
                <li class="Navigation-items-item" >
                    <div class="NavigationItem " data-item-click="true"  >
    <div class="NavigationItem-text">
        
            <a href="https://www.pineandlakes.com/calendar" target="_blank" data-cms-ai="0">Things To Do</a>
        
        
    </div>

    
</div>

                    
                </li>
            
        </ul>
    
</nav>

                
            </div>
            
            <div class="BLANK"></div>

            
                <a class="Page-header-subscribe" style="display:none" href="https://subscribe.pineandlakes.com/?ofrgp_id=848,850&amp;g2i_source=BSP&amp;g2i_medium=subscribe_button&amp;g2i_campaign=3/99" id="MG2Subscribe" data-cms-ai="0">
                    <span class="Page-header-subscribe-title">99¢/month for 3 months</span>
                    <span class="Page-header-subscribe-cost">SUBSCRIBE NOW</span>
                </a>
            
            <a class="Page-header-signIn" style="display: none" id="MG2login" data-mg2-action="login" data-cms-ai="0">
                <svg class="account">
                    <use xlink:href="#account">
                    </use>
                </svg>
                <span class="label" id="signIn-label">Sign in</span>
            </a>
            <a href="/account" style="display:none" class="Page-header-signIn" id="MG2MyAccount" data-cms-ai="0">
                <svg class="account">
                    <use xlink:href="#account">
                    </use>
                </svg>
                <span class="label" id="signIn-label">Account</span>
            </a>
        
    </div>
    
        
            <a class="Page-header-subscribe" style="display:none" href="https://subscribe.pineandlakes.com/?ofrgp_id=848,850&amp;g2i_source=BSP&amp;g2i_medium=subscribe_button&amp;g2i_campaign=3/99" id="MG2Subscribe" data-cms-ai="0">
                <span class="Page-header-subscribe-title">99¢/month for 3 months<br></span>
                <span class="Page-header-subscribe-cost">SUBSCRIBE NOW</span>
            </a>
        
    
</bsp-header>

    
    
    <div class="Page-above" >
    
        
            <div class="AdOneColumnContainer" data-module >
    
    <div class="AdOneColumnContainer-container" data-modulewell>
        
            
    
        <div class="GoogleDfpAd-Content" data-slot-name="/7021/forumcomm/pineandlakes/news/local">
            <div id="Lazyload-googleAdd56f0268-afa3-4a13-843a-e6c67151ae0c" class="GoogleDfpAd-Lazy" data-box data-checkuserstatus  targeting='{"position":["article-banner-1"],"kw":["BAXTER","HEALTH"]}' >
                <p class="GoogleDfpAd-advertisement">ADVERTISEMENT</p>
                <div id="googleAdd56f0268-afa3-4a13-843a-e6c67151ae0c" data-module class="GoogleDfpAd" data-slot-name="/7021/forumcomm/pineandlakes/news/local" data-slot-sizes="[[970, 250], [960, 200], [930, 180], [970, 90], [970, 66], [728, 90], [320, 50], [300, 50]]" data-slot-adSizeMap="[[[0, 0], [320, 50], [300, 50]], [[768, 0], [728, 90]], [[1024, 0], [970, 250], [960, 200], [930, 180], [970, 90], [970, 66], [728, 90]]]" data-prebidsjson='[{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9698480174740b89970c94bd890040"}},{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9698480174740b89970c941077003d"}},{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9698480174740b89970c943e1c003e"}},{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9698480174740b89970c94f1160041"}},{"bidder":"openx","params":{"unit":"540477224","delDomain":"forumcomm-d.openx.net"}},{"bidder":"appnexus","params":{"placementId":"11320281"}},{"bidder":"appnexus","labelAny":["mobile"],"params":{"placementId":"11320284"}},{"bidder":"ix","labelAny":["desktop","large-desktop"],"params":{"siteId":"248828","size":[728,90]}},{"bidder":"ix","labelAny":["desktop","large-desktop"],"params":{"siteId":"248842","size":[970,90]}},{"bidder":"ix","labelAny":["desktop","large-desktop"],"params":{"siteId":"248840","size":[970,250]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248848","size":[320,50]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248850","size":[300,50]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248852","size":[320,100]}},{"bidder":"rubicon","labelAny":["desktop","large-desktop"],"params":{"accountId":"12144","siteId":"44028","zoneId":"190792"}},{"bidder":"rubicon","labelAny":["phone","tablet"],"params":{"accountId":"12144","siteId":"44030","zoneId":"190796"}},{"bidder":"sharethrough","params":{"pkey":"XqqTgdJ9uEf7Apx5rsNELilH","size":[728,90]}},{"bidder":"sharethrough","params":{"pkey":"Y071ZmRuKxdsX9m2ZWOG9LEh","size":[320,50]}},{"bidder":"sharethrough","params":{"pkey":"FGK0r7LlEw8VHNpfdzFuze4z","size":[320,100]}},{"bidder":"sharethrough","params":{"pkey":"LLbglWA1c3dJOEvlHbh2cDrw","size":[970,250]}},{"bidder":"sharethrough","params":{"pkey":"1hBDESkP0ha5uxDILl4xqVTf","size":[970,90]}},{"bidder":"sharethrough","params":{"pkey":"8vcNh5zcTvr0BHzHji8ns13L","size":[300,50]}}]' data-targeting='{"position":["article-banner-1"],"kw":["BAXTER","HEALTH"]}' data-slot-refresh='true'>
    <span class="GoogleDfpAd-placeholder"></span>
</div>

            </div>
        </div>
    

        
    </div>
</div>
        
    


    
        <div class="GoogleDfpAd-Float-Content">
            <div class="GoogleDfpAd-Float">
                <div id="Lazyload-googleAda526e846-bece-45a7-98eb-c4845f2d9bfe" class="GoogleDfpAd-Lazy float" data-box data-checkuserstatus  targeting='{"position":["adhesion"],"kw":["BAXTER","HEALTH"]}' >
                    <p class="GoogleDfpAd-advertisement">ADVERTISEMENT</p>
                    <div id="googleAda526e846-bece-45a7-98eb-c4845f2d9bfe" data-module class="GoogleDfpAd" data-slot-name="/7021/forumcomm/pineandlakes/news/local" data-slot-sizes="[[1550, 90], [460, 72], [322, 50]]" data-slot-adSizeMap="[[[0, 0], [322, 50]], [[768, 0], [460, 72]], [[1280, 0], [1550, 90]]]" data-targeting='{"position":["adhesion"],"kw":["BAXTER","HEALTH"]}'>
    <span class="GoogleDfpAd-placeholder"></span>
</div>

                </div>
            </div>
        </div>
    
</div>


        <div class="Page-content">
        
        <div class="ArticlePage-lede">
            
                    <div class="ArticlePage-lede-content">
                    
    <div class="Page-breadcrumbs-wrapper" data-worktype>
        
        
            <div class="Page-breadcrumbs">
                
                    
                        <a class="Link "  href="https://www.pineandlakes.com/news" data-cms-ai="0"   >News</a> |
                    
                
                    
                        <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
                    
                
            </div>
        
        
          <div class="Page-work-type">
            | <div class="Page-work-type-breadcrumb">News reporting</div>
<div class="Page-work-type-tooltip">
  <div class="label">News reporting</div>
  <div class="description">Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources.</div>
</div>
          </div>
        
    </div>



                    
    <h1 class="Page-headline">Parkinson&#x27;s support group to meet Jan. 5 in Baxter</h1>



                    
    <h2 class="Page-subHeadline">The Brainerd Lakes Area Parkinson&#x27;s Support Group will meet at Lord of Life Church</h2>



                

                
                    
                        
                    
                
            </div>
            
        </div>
        

        
            
                <div class="Page-twoColumn">
            
        

            <main class="Page-main standard" data-module data-padding="none">
                
                  
                    
                        
                            
                                
                                    
    <div class="Page-lead"><figure class="Figure">
    
        <picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="840"
     height="560"
        data-srcset="https://cdn.forumcomm.com/dims4/default/f5b6c7d/2147483647/strip/true/crop/1119x746+106+0/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 1x,https://cdn.forumcomm.com/dims4/default/d9979f6/2147483647/strip/true/crop/1119x746+106+0/resize/1680x1120!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1NjBweCIgd2lkdGg9Ijg0MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="840"
     height="560"
        data-srcset="https://cdn.forumcomm.com/dims4/default/570a44e/2147483647/strip/true/crop/1119x746+106+0/resize/840x560!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1NjBweCIgd2lkdGg9Ijg0MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="EchoJournalNEWS.JPG" srcset="https://cdn.forumcomm.com/dims4/default/570a44e/2147483647/strip/true/crop/1119x746+106+0/resize/840x560!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 1x,https://cdn.forumcomm.com/dims4/default/83a47d6/2147483647/strip/true/crop/1119x746+106+0/resize/1680x1120!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 2x" width="840" height="560"
        data-src="https://cdn.forumcomm.com/dims4/default/570a44e/2147483647/strip/true/crop/1119x746+106+0/resize/840x560!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1NjBweCIgd2lkdGg9Ijg0MHB4Ij48L3N2Zz4="
        >


</picture>

    

    
</figure>
</div>


                                
                            
                        
                    
                
                <div class="ArticlePage-actions-wrapper">
                    <div class="Page-byline">
    <div class="Page-authors">
        
            <a class="Page-authors-image" href="https://www.pineandlakes.com/pineandlakes-echo-journal" data-cms-ai="0"><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="100"
     height="100"
        data-srcset="https://cdn.forumcomm.com/dims4/default/f503fd9/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 1x,https://cdn.forumcomm.com/dims4/default/463f1a3/2147483647/strip/true/crop/2688x2688+742+0/resize/200x200!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDBweCIgd2lkdGg9IjEwMHB4Ij48L3N2Zz4="
    />

    

    
        <source width="100"
     height="100"
        data-srcset="https://cdn.forumcomm.com/dims4/default/9cd6dcd/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDBweCIgd2lkdGg9IjEwMHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Pineandlakes Echo Journal" srcset="https://cdn.forumcomm.com/dims4/default/9cd6dcd/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 1x,https://cdn.forumcomm.com/dims4/default/06464f1/2147483647/strip/true/crop/2688x2688+742+0/resize/200x200!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 2x" width="100" height="100"
        data-src="https://cdn.forumcomm.com/dims4/default/9cd6dcd/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDBweCIgd2lkdGg9IjEwMHB4Ij48L3N2Zz4="
        >


</picture>
</a>
        

        <div class="Page-authors-container">
            
                <div class="Page-authors-name">
                    
                        <span>By</span>
                    <a href="https://www.pineandlakes.com/pineandlakes-echo-journal" data-cms-ai="0"><span>Pineandlakes Echo Journal</span></a></div>
            <div class="Page-datePublished">December 30, 2022 04:01 PM</div></div>
    </div>
</div>


                    
    <div class="Page-actions">
        <div class="ActionBar">
    <span>Share</span>
    <ul class="ActionBar-items">
        
            <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=1297319664098666&display=popup&href=https%3A%2F%2Fwww.pineandlakes.com%2Fnews%2Flocal%2Fparkinsons-support-group-to-meet-jan-5-in-baxter"
    target="_blank" data-social-service="Facebook" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-Facebook"></use></svg><span>Facebook</span>
</a>
</li>
        
            <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pineandlakes.com%2Fnews%2Flocal%2Fparkinsons-support-group-to-meet-jan-5-in-baxter&text=Parkinson%27s%20support%20group%20to%20meet%20Jan.%205%20in%20Baxter"
    target="_blank" data-social-service="Twitter" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-Twitter" /></svg><span>Twitter</span>
</a>
</li>
        
            <li class="ActionBar-items-item"><a class="ActionLink" href="mailto:?subject=An%20article%20you%27d%20like&body=Parkinson%27s%20support%20group%20to%20meet%20Jan.%205%20in%20Baxter%0A%0Ahttps%3A%2F%2Fwww.pineandlakes.com%2Fnews%2Flocal%2Fparkinsons-support-group-to-meet-jan-5-in-baxter%0A%0AThe%20Brainerd%20Lakes%20Area%20Parkinson%27s%20Support%20Group%20will%20meet%20at%20Lord%20of%20Life%20Church"
    data-social-service="Mailto" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-Mailto"></use></svg><span>Email</span>
</a>
</li>
        
    </ul>
</div>

    </div>


                </div>

                
                    <a href="/policies-and-standards" class="TrustProject-link" data-cms-ai="0">
    <div class="TrustProject">
        <div class="TrustProject-slogan">
            <img class="TrustProject-logo" src="https://static.forumcomm.com/images/trust-project/trustproject.png" alt="The Trust Project" srcset="https://static.forumcomm.com/images/trust-project/trustproject.png 1x,https://static.forumcomm.com/images/trust-project/trustproject2x.png 2x" width="21" height="23">
            We are part of The Trust Project.
        </div>
        <div class="TrustProject-chevron">
            <svg class="TrustProject-chevron-icon">
                <use xlink:href="#chevron"></use>
            </svg>
        </div>
    </div>
</a>
                

                <div id="paywall-inline-container"></div>
                
                    <div class="Page-articleBody">
                        
                            <div class="RichTextArticleBody RichTextBody">
    
      <p>BAXTER — The Brainerd Lakes Area Parkinson's Disease Support Group will meet at 1 p.m. Jan. 5 at Lord of Life Church in Baxter.</p>
    
      <div class="Enhancement"  data-align-fullWidth>
            <div class="Enhancement-item">
                
                
                    
                        <bsp-listcarousel class="ListE" data-column-count=3 data-hide-author="true" data-hide-badge="true" data-hide-byline="true" data-hide-category="true" data-hide-dates="true" data-hide-descriptions="true" data-show-loadmore="true">
    
    <div class="List-header" >
        
            <div class="List-header-title">
                <span class="Link with-icon">Read more local area news <svg class="chevron"><use xlink:href="#chevron"></use></svg></span>
            </div>
        
        
    </div>


    
        <div class="ListE-items">
            
                <div class="ListE-items-item">
                    
                        
                            
                                <div class="PromoB"data-align-top>
    
        
    <div class="Promo-media"><a class="Link" aria-label="Take a look back at 2022 stories in the Echo Journal" href="https://www.pineandlakes.com/news/local/take-a-look-back-at-2022-stories-in-the-echo-journal" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/71f6c58/2147483647/strip/true/crop/1920x800+0+125/resize/1440x600!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F74%2F6d%2F2acfc08849ed89dfd928d316b47f%2F2022-pej-year-in-review-shutterstock.jpg 1x,https://cdn.forumcomm.com/dims4/default/3d9d496/2147483647/strip/true/crop/1920x800+0+125/resize/2880x1200!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F74%2F6d%2F2acfc08849ed89dfd928d316b47f%2F2022-pej-year-in-review-shutterstock.jpg 2x"/>

    

    
        <source width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/d2ac085/2147483647/strip/true/crop/1920x800+0+125/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F74%2F6d%2F2acfc08849ed89dfd928d316b47f%2F2022-pej-year-in-review-shutterstock.jpg"/>

    


    
    
    <img class="Image" alt="2022-pej-year-in-review-shutterstock.jpg" srcset="https://cdn.forumcomm.com/dims4/default/d2ac085/2147483647/strip/true/crop/1920x800+0+125/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F74%2F6d%2F2acfc08849ed89dfd928d316b47f%2F2022-pej-year-in-review-shutterstock.jpg 1x,https://cdn.forumcomm.com/dims4/default/bff0637/2147483647/strip/true/crop/1920x800+0+125/resize/2880x1200!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F74%2F6d%2F2acfc08849ed89dfd928d316b47f%2F2022-pej-year-in-review-shutterstock.jpg 2x" width="1440" height="600"
        src="https://cdn.forumcomm.com/dims4/default/d2ac085/2147483647/strip/true/crop/1920x800+0+125/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F74%2F6d%2F2acfc08849ed89dfd928d316b47f%2F2022-pej-year-in-review-shutterstock.jpg">


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/take-a-look-back-at-2022-stories-in-the-echo-journal" data-cms-ai="0"   >Take a look back at 2022 stories in the Echo Journal</a>
    </div>



        
    <div class="Promo-description">Highlights include students who shined in athletics and fine arts, events that returned to 'normal'</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 30, 2022 02:01 PM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/nancy-vogt" data-cms-ai="0"   >Nancy Vogt</a>
            </div></div>


    </div>
</div>

                            
                        
                    
                </div>
            
                <div class="ListE-items-item">
                    
                        
                            
                                <div class="PromoB"data-align-top>
    
        
    <div class="Promo-media"><a class="Link" aria-label="Nisswa City Council approves 12% general revenue tax levy hike for $3,120,320" href="https://www.pineandlakes.com/news/local/nisswa-city-council-approves-12-general-revenue-tax-levy-hike-for-3-120-320" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/5579c0c/2147483647/strip/true/crop/5184x2160+0+648/resize/1440x600!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FNisswaPopulationWinter_binary_4861877.JPG 1x,https://cdn.forumcomm.com/dims4/default/937bfb5/2147483647/strip/true/crop/5184x2160+0+648/resize/2880x1200!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FNisswaPopulationWinter_binary_4861877.JPG 2x"/>

    

    
        <source width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/2269687/2147483647/strip/true/crop/5184x2160+0+648/resize/1440x600!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FNisswaPopulationWinter_binary_4861877.JPG"/>

    


    
    
    <img class="Image" alt="NisswaPopulationWinter.JPG" srcset="https://cdn.forumcomm.com/dims4/default/2269687/2147483647/strip/true/crop/5184x2160+0+648/resize/1440x600!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FNisswaPopulationWinter_binary_4861877.JPG 1x,https://cdn.forumcomm.com/dims4/default/249ed0d/2147483647/strip/true/crop/5184x2160+0+648/resize/2880x1200!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FNisswaPopulationWinter_binary_4861877.JPG 2x" width="1440" height="600"
        src="https://cdn.forumcomm.com/dims4/default/2269687/2147483647/strip/true/crop/5184x2160+0+648/resize/1440x600!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FNisswaPopulationWinter_binary_4861877.JPG">


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/nisswa-city-council-approves-12-general-revenue-tax-levy-hike-for-3-120-320" data-cms-ai="0"   >Nisswa City Council approves 12% general revenue tax levy hike for $3,120,320</a>
    </div>



        
    <div class="Promo-description">Final levy and budget numbers are lower than what was approved in September and what is on proposed property tax statements</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 30, 2022 05:01 AM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/nancy-vogt" data-cms-ai="0"   >Nancy Vogt</a>
            </div></div>


    </div>
</div>

                            
                        
                    
                </div>
            
                <div class="ListE-items-item">
                    
                        
                            
                                <div class="PromoB"data-align-top>
    
        
    <div class="Promo-media"><a class="Link" aria-label="55-plus driver discount classes offered in Crosslake, Pequot Lakes and Nisswa" href="https://www.pineandlakes.com/news/local/55-plus-driver-discount-classes-offered-6" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/c27b801/2147483647/strip/true/crop/1361x567+0+54/resize/1440x600!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 1x,https://cdn.forumcomm.com/dims4/default/e83833f/2147483647/strip/true/crop/1361x567+0+54/resize/2880x1200!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 2x"/>

    

    
        <source width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/772e644/2147483647/strip/true/crop/1361x567+0+54/resize/1440x600!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG"/>

    


    
    
    <img class="Image" alt="EchoJournalNEWS.JPG" srcset="https://cdn.forumcomm.com/dims4/default/772e644/2147483647/strip/true/crop/1361x567+0+54/resize/1440x600!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 1x,https://cdn.forumcomm.com/dims4/default/c8fd5b5/2147483647/strip/true/crop/1361x567+0+54/resize/2880x1200!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 2x" width="1440" height="600"
        src="https://cdn.forumcomm.com/dims4/default/772e644/2147483647/strip/true/crop/1361x567+0+54/resize/1440x600!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG">


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/55-plus-driver-discount-classes-offered-6" data-cms-ai="0"   >55-plus driver discount classes offered in Crosslake, Pequot Lakes and Nisswa</a>
    </div>



        
    <div class="Promo-description">These four-hour courses are refreshers to maintain the insurance discount earned through participation in an eight-hour course</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 29, 2022 04:01 PM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/pineandlakes-echo-journal" data-cms-ai="0"   >Pineandlakes Echo Journal</a>
            </div></div>


    </div>
</div>

                            
                        
                    
                </div>
            
                <div class="ListE-items-item">
                    
                        
                            
                                <div class="PromoB"data-align-top>
    
        
    <div class="Promo-media"><a class="Link" aria-label="Pine River has new child care facility for ages 6 weeks to 12 years" href="https://www.pineandlakes.com/news/local/pine-river-has-new-child-care-facility-for-ages-6-months-to-12-years" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/65bda98/2147483647/strip/true/crop/5184x2160+0+0/resize/1440x600!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F49%2F44%2Fe12be6e04997894fcbb2a1b45d3e%2Fimg-2962.JPG 1x,https://cdn.forumcomm.com/dims4/default/ce3930b/2147483647/strip/true/crop/5184x2160+0+0/resize/2880x1200!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F49%2F44%2Fe12be6e04997894fcbb2a1b45d3e%2Fimg-2962.JPG 2x"/>

    

    
        <source width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/3428421/2147483647/strip/true/crop/5184x2160+0+0/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F49%2F44%2Fe12be6e04997894fcbb2a1b45d3e%2Fimg-2962.JPG"/>

    


    
    
    <img class="Image" alt="Childcare center family" srcset="https://cdn.forumcomm.com/dims4/default/3428421/2147483647/strip/true/crop/5184x2160+0+0/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F49%2F44%2Fe12be6e04997894fcbb2a1b45d3e%2Fimg-2962.JPG 1x,https://cdn.forumcomm.com/dims4/default/39ee821/2147483647/strip/true/crop/5184x2160+0+0/resize/2880x1200!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F49%2F44%2Fe12be6e04997894fcbb2a1b45d3e%2Fimg-2962.JPG 2x" width="1440" height="600"
        src="https://cdn.forumcomm.com/dims4/default/3428421/2147483647/strip/true/crop/5184x2160+0+0/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F49%2F44%2Fe12be6e04997894fcbb2a1b45d3e%2Fimg-2962.JPG">


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/pine-river-has-new-child-care-facility-for-ages-6-months-to-12-years" data-cms-ai="0"   >Pine River has new child care facility for ages 6 weeks to 12 years</a>
    </div>



        
    <div class="Promo-description">Pine River-Backus High School graduate refused to give up on dream to open a child care center</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 29, 2022 07:01 AM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/travis-g-grimler" data-cms-ai="0"   >Travis G. Grimler</a>
            </div></div>


    </div>
</div>

                            
                        
                    
                </div>
            
                <div class="ListE-items-item">
                    
                        
                            
                                <div class="PromoB"data-align-top>
    
        
    <div class="Promo-media"><a class="Link" aria-label="Nisswa to seek bids for roundabout and Gull Lake Trail projects" href="https://www.pineandlakes.com/news/local/nisswa-to-seek-bids-for-roundabout-and-gull-lake-trail-projects" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/efab26d/2147483647/strip/true/crop/4032x1680+0+271/resize/1440x600!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2Fa0%2F39%2F9205456d411e9edd3adda9da5707%2Fnisswa-city-council-mayor-presenting-don-jacobson.jpg 1x,https://cdn.forumcomm.com/dims4/default/55a0f12/2147483647/strip/true/crop/4032x1680+0+271/resize/2880x1200!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2Fa0%2F39%2F9205456d411e9edd3adda9da5707%2Fnisswa-city-council-mayor-presenting-don-jacobson.jpg 2x"/>

    

    
        <source width="1440"
     height="600"
        srcset="https://cdn.forumcomm.com/dims4/default/f896972/2147483647/strip/true/crop/4032x1680+0+271/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2Fa0%2F39%2F9205456d411e9edd3adda9da5707%2Fnisswa-city-council-mayor-presenting-don-jacobson.jpg"/>

    


    
    
    <img class="Image" alt="Nisswa City Council mayor presenting Don Jacobson.jpg" srcset="https://cdn.forumcomm.com/dims4/default/f896972/2147483647/strip/true/crop/4032x1680+0+271/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2Fa0%2F39%2F9205456d411e9edd3adda9da5707%2Fnisswa-city-council-mayor-presenting-don-jacobson.jpg 1x,https://cdn.forumcomm.com/dims4/default/4bce00c/2147483647/strip/true/crop/4032x1680+0+271/resize/2880x1200!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2Fa0%2F39%2F9205456d411e9edd3adda9da5707%2Fnisswa-city-council-mayor-presenting-don-jacobson.jpg 2x" width="1440" height="600"
        src="https://cdn.forumcomm.com/dims4/default/f896972/2147483647/strip/true/crop/4032x1680+0+271/resize/1440x600!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2Fa0%2F39%2F9205456d411e9edd3adda9da5707%2Fnisswa-city-council-mayor-presenting-don-jacobson.jpg">


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/nisswa-to-seek-bids-for-roundabout-and-gull-lake-trail-projects" data-cms-ai="0"   >Nisswa to seek bids for roundabout and Gull Lake Trail projects</a>
    </div>



        
    <div class="Promo-description">Council member attends final meeting after not seeking reelection</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 29, 2022 05:01 AM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/nancy-vogt" data-cms-ai="0"   >Nancy Vogt</a>
            </div></div>


    </div>
</div>

                            
                        
                    
                </div>
            
        </div>
    
</bsp-listcarousel>

                    
                
            </div>
        </div>
    
      <p>There will be a presentation by a local medical supply company regarding adaptive equipment for daily living.</p><p>Care partners are welcome to attend. For more information, call 218-829-4017.</p>
    
</div>

                        
                    </div>
                

                


                
    <div class="Page-tags">
        <span>Related Topics:</span>
        <span class="Link ">BAXTER</span><a class="Link "  href="https://www.pineandlakes.com/topics/health" data-cms-ai="0"   >HEALTH</a>
    </div>



                
                    <div id="inline-newsletter"></div>
                

                
    <div class="Page-authorInfo">
        <div class="Page-authorInfo-image">
            <a href="https://www.pineandlakes.com/pineandlakes-echo-journal" data-cms-ai="0">
                
                    
                        <picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="100"
     height="100"
        data-srcset="https://cdn.forumcomm.com/dims4/default/f503fd9/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 1x,https://cdn.forumcomm.com/dims4/default/463f1a3/2147483647/strip/true/crop/2688x2688+742+0/resize/200x200!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDBweCIgd2lkdGg9IjEwMHB4Ij48L3N2Zz4="
    />

    

    
        <source width="100"
     height="100"
        data-srcset="https://cdn.forumcomm.com/dims4/default/9cd6dcd/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDBweCIgd2lkdGg9IjEwMHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Pineandlakes Echo Journal" srcset="https://cdn.forumcomm.com/dims4/default/9cd6dcd/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 1x,https://cdn.forumcomm.com/dims4/default/06464f1/2147483647/strip/true/crop/2688x2688+742+0/resize/200x200!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg 2x" width="100" height="100"
        data-src="https://cdn.forumcomm.com/dims4/default/9cd6dcd/2147483647/strip/true/crop/2688x2688+742+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F4b%2F78%2F7639b24b43ebacf0c83d76a750ff%2Fstaff-photo-april-2022.1.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIxMDBweCIgd2lkdGg9IjEwMHB4Ij48L3N2Zz4="
        >


</picture>

                    
                
            </a>
        </div>

        
            <div class="Page-authorInfo-name">
                By
                <a href="https://www.pineandlakes.com/pineandlakes-echo-journal" data-cms-ai="0">Pineandlakes Echo Journal</a>
            </div>
        

        
            <div class="Page-authorInfo-bio" data-type="small">
                Our newsroom occasionally reports stories under a byline of "Pineandlakes Echo Journal." Often, the "Pineandlakes Echo Journal" byline is used when rewriting basic news briefs that originate from official sources, such as a city press release about a road closure, and which require little or no reporting. At times, this byline is used when a news story includes numerous authors or when the story is formed by aggregating previously reported news from various sources. If outside sources are used, it is noted within the story.<br><br>Send us your news or story ideas by emailing nancy.vogt@pineandlakes.com or calling 218-855-5877. Be sure to leave a message!
            </div>
        

        
    </div>



                
                    
    <div class="Page-below"  data-modulewell><bsp-list-loadmore class="ListH"  data-hide-author="true" data-hide-descriptions="true" data-show-loadmore="true">
    
    <div class="List-header" >
        
            <div class="List-header-title">
                <span class="Link with-icon">What to read next <svg class="chevron"><use xlink:href="#chevron"></use></svg></span>
            </div>
        
        
    </div>


    
        <div class="ListH-items" data-with-borders data-list-loadmore-items>
            
            <div class="ListH-items-item">
                
                    <div class="PromoB">
    
        
    <div class="Promo-media"><a class="Link" aria-label="Community blood drive set to help avoid winter blood shortages" href="https://www.pineandlakes.com/news/local/community-blood-drive-set-to-help-avoid-winter-blood-shortages" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/1df6be2/2147483647/strip/true/crop/1121x746+105+0/resize/490x326!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 1x,https://cdn.forumcomm.com/dims4/default/3cf2bf3/2147483647/strip/true/crop/1121x746+105+0/resize/980x652!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/1f6a425/2147483647/strip/true/crop/1121x746+105+0/resize/490x326!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="EchoJournalNEWS.JPG" srcset="https://cdn.forumcomm.com/dims4/default/1f6a425/2147483647/strip/true/crop/1121x746+105+0/resize/490x326!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 1x,https://cdn.forumcomm.com/dims4/default/ac9c739/2147483647/strip/true/crop/1121x746+105+0/resize/980x652!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG 2x" width="490" height="326"
        data-src="https://cdn.forumcomm.com/dims4/default/1f6a425/2147483647/strip/true/crop/1121x746+105+0/resize/490x326!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FEchoJournalNEWS_binary_5000099.JPG" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/community-blood-drive-set-to-help-avoid-winter-blood-shortages" data-cms-ai="0"   >Community blood drive set to help avoid winter blood shortages</a>
    </div>



        
    <div class="Promo-description">Donation opportunity offered Jan. 4 in Hackensack</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 28, 2022 04:01 PM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/pineandlakes-echo-journal" data-cms-ai="0"   >Pineandlakes Echo Journal</a>
            </div></div>


    </div>
</div>

                
            </div>
            
            <div class="ListH-items-item">
                
                    <div class="PromoB">
    
        
    <div class="Promo-media"><a class="Link" aria-label="Cass County awarded $42,400 grant for logging camp archeology" href="https://www.pineandlakes.com/news/local/cass-county-awarded-42-400-grant-for-logging-camp-archeology" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/3d6cc69/2147483647/strip/true/crop/2000x1331+0+639/resize/490x326!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F81%2F68%2F00fceaf641e894b2b6689e007b97%2Fdoug-birk-at-albert-sowers-27-may-2013-1.JPG 1x,https://cdn.forumcomm.com/dims4/default/8be6344/2147483647/strip/true/crop/2000x1331+0+639/resize/980x652!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F81%2F68%2F00fceaf641e894b2b6689e007b97%2Fdoug-birk-at-albert-sowers-27-may-2013-1.JPG 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/89aa558/2147483647/strip/true/crop/2000x1331+0+639/resize/490x326!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F81%2F68%2F00fceaf641e894b2b6689e007b97%2Fdoug-birk-at-albert-sowers-27-may-2013-1.JPG" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Archeological search" srcset="https://cdn.forumcomm.com/dims4/default/89aa558/2147483647/strip/true/crop/2000x1331+0+639/resize/490x326!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F81%2F68%2F00fceaf641e894b2b6689e007b97%2Fdoug-birk-at-albert-sowers-27-may-2013-1.JPG 1x,https://cdn.forumcomm.com/dims4/default/b968d8a/2147483647/strip/true/crop/2000x1331+0+639/resize/980x652!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F81%2F68%2F00fceaf641e894b2b6689e007b97%2Fdoug-birk-at-albert-sowers-27-may-2013-1.JPG 2x" width="490" height="326"
        data-src="https://cdn.forumcomm.com/dims4/default/89aa558/2147483647/strip/true/crop/2000x1331+0+639/resize/490x326!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F81%2F68%2F00fceaf641e894b2b6689e007b97%2Fdoug-birk-at-albert-sowers-27-may-2013-1.JPG" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" data-badge>
        
            <div class="Promo-badge" data-badge-name="Exclusive">
                Exclusive
            </div>
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/cass-county-awarded-42-400-grant-for-logging-camp-archeology" data-cms-ai="0"   >Cass County awarded $42,400 grant for logging camp archeology</a>
    </div>



        
    <div class="Promo-description">Logging history that eluded researchers for decades finally getting attention.</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 28, 2022 02:01 PM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/travis-g-grimler" data-cms-ai="0"   >Travis G. Grimler</a>
            </div></div>


    </div>
</div>

                
            </div>
            
            <div class="ListH-items-item">
                
                    <div id="nativo-sponsored-content"></div>

                
            </div>
            
            <div class="ListH-items-item">
                
                    <div class="PromoB">
    
        
    <div class="Promo-media"><a class="Link" aria-label="Lake Shore residents to see 3.1% increase in city portion of taxes" href="https://www.pineandlakes.com/news/local/lake-shore-residents-to-see-3-1-increase-in-city-portion-of-taxes" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/6d1545d/2147483647/strip/true/crop/5184x3449+0+4/resize/490x326!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FLake%20Shore%20City%20Hall%201_binary_4044930.JPG 1x,https://cdn.forumcomm.com/dims4/default/11271bd/2147483647/strip/true/crop/5184x3449+0+4/resize/980x652!/format/webp/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FLake%20Shore%20City%20Hall%201_binary_4044930.JPG 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/d229527/2147483647/strip/true/crop/5184x3449+0+4/resize/490x326!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FLake%20Shore%20City%20Hall%201_binary_4044930.JPG" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Lake Shore City Hall 1.JPG" srcset="https://cdn.forumcomm.com/dims4/default/d229527/2147483647/strip/true/crop/5184x3449+0+4/resize/490x326!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FLake%20Shore%20City%20Hall%201_binary_4044930.JPG 1x,https://cdn.forumcomm.com/dims4/default/f52ce85/2147483647/strip/true/crop/5184x3449+0+4/resize/980x652!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FLake%20Shore%20City%20Hall%201_binary_4044930.JPG 2x" width="490" height="326"
        data-src="https://cdn.forumcomm.com/dims4/default/d229527/2147483647/strip/true/crop/5184x3449+0+4/resize/490x326!/quality/90/?url=https%3A%2F%2Ffcc-cue-exports-brightspot.s3.us-west-2.amazonaws.com%2Fpineandlakes%2Fbinary%2FLake%20Shore%20City%20Hall%201_binary_4044930.JPG" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/lake-shore-residents-to-see-3-1-increase-in-city-portion-of-taxes" data-cms-ai="0"   >Lake Shore residents to see 3.1% increase in city portion of taxes</a>
    </div>



        
    <div class="Promo-description">Total levy is $1,763,418 with a budget increase of 2.7% overall</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 28, 2022 05:01 AM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.pineandlakes.com/nancy-vogt" data-cms-ai="0"   >Nancy Vogt</a>
            </div></div>


    </div>
</div>

                
            </div>
            
            <div class="ListH-items-item">
                
                    <div class="PromoB">
    
        
    <div class="Promo-media"><a class="Link" aria-label="Driver airlifted after crashing SUV into trees" href="https://www.pineandlakes.com/news/local/driver-airlifted-after-crashing-suv-into-trees" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/4ad152f/2147483647/strip/true/crop/864x575+0+233/resize/490x326!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F9b%2F71%2Fa014ea364146a8bd3f045e2c348d%2Fnisswacrash.5.jpg 1x,https://cdn.forumcomm.com/dims4/default/3b135a2/2147483647/strip/true/crop/864x575+0+233/resize/980x652!/format/webp/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F9b%2F71%2Fa014ea364146a8bd3f045e2c348d%2Fnisswacrash.5.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="326"
        data-srcset="https://cdn.forumcomm.com/dims4/default/d55406a/2147483647/strip/true/crop/864x575+0+233/resize/490x326!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F9b%2F71%2Fa014ea364146a8bd3f045e2c348d%2Fnisswacrash.5.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="An SUV stuck between two trees in the woods." srcset="https://cdn.forumcomm.com/dims4/default/d55406a/2147483647/strip/true/crop/864x575+0+233/resize/490x326!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F9b%2F71%2Fa014ea364146a8bd3f045e2c348d%2Fnisswacrash.5.jpg 1x,https://cdn.forumcomm.com/dims4/default/35e0a0b/2147483647/strip/true/crop/864x575+0+233/resize/980x652!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F9b%2F71%2Fa014ea364146a8bd3f045e2c348d%2Fnisswacrash.5.jpg 2x" width="490" height="326"
        data-src="https://cdn.forumcomm.com/dims4/default/d55406a/2147483647/strip/true/crop/864x575+0+233/resize/490x326!/quality/90/?url=https%3A%2F%2Fforum-communications-production-web.s3.amazonaws.com%2Fbrightspot%2F9b%2F71%2Fa014ea364146a8bd3f045e2c348d%2Fnisswacrash.5.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIzMjZweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PromoB-content">
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/news/local" data-cms-ai="0"   >Local</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/news/local/driver-airlifted-after-crashing-suv-into-trees" data-cms-ai="0"   >Driver airlifted after crashing SUV into trees</a>
    </div>



        
    <div class="Promo-description">The Crow Wing County Sheriff’s Office responded to the crash, reported at 12:44 p.m. Saturday, Dec. 24, in Lake Edward Township, east of Nisswa.</div>



        
    <div class="Promo-byline"><div class="Promo-date">December 27, 2022 04:19 PM</div><span class="dot">&nbsp;&#183;&nbsp;</span><div class="Promo-author">
                <span>By&nbsp;</span>
                <a class="Link "  href="https://www.brainerddispatch.com/brainerd-dispatch" data-cms-ai="0"   >Dispatch staff report</a>
            </div></div>


    </div>
</div>

                
            </div>
            
        </div>
    
    
        
    
</bsp-list-loadmore></div>


                
            </main>

            
                
                    <aside class="Page-aside">
                        
                            
                                
    
        <div class="GoogleDfpAd-Content" data-slot-name="/7021/forumcomm/pineandlakes/news/local">
            <div id="Lazyload-googleAd691dec0d-7cae-4089-ab98-d8ecc8fdf30d" class="GoogleDfpAd-Lazy" data-box data-checkuserstatus  targeting='{"position":["sidebar-1"],"kw":["BAXTER","HEALTH"]}' >
                <p class="GoogleDfpAd-advertisement">ADVERTISEMENT</p>
                <div id="googleAd691dec0d-7cae-4089-ab98-d8ecc8fdf30d" data-module class="GoogleDfpAd" data-slot-name="/7021/forumcomm/pineandlakes/news/local" data-slot-sizes="[[300, 600], [120, 600], [160, 600], [300, 250], [250, 250], [320, 100], [320, 50], [300, 50]]" data-slot-adSizeMap="[[[0, 0], [300, 250], [250, 250], [320, 100], [320, 50], [300, 50]], [[768, 0], [300, 250], [250, 250]], [[1024, 0], [300, 600], [120, 600], [160, 600], [300, 250], [250, 250]]]" data-prebidsjson='[{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9698480174740b89970c947724003f"}},{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":" 8a9698480174740b89970c943e1c003e"}},{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9698480174740b89970c9391eb003c"}},{"bidder":"yahoossp","params":{"dcn":"8a9698480174740b89970c9353d4003a","pos":"8a9695c90174740b92960c93e2da000b"}},{"bidder":"openx","params":{"unit":"540477231","delDomain":"forumcomm-d.openx.net"}},{"bidder":"appnexus","params":{"placementId":"11320288"}},{"bidder":"appnexus","params":{"placementId":"11320286"}},{"bidder":"appnexus","params":{"placementId":"11320284"}},{"bidder":"ix","labelAny":["desktop","large-desktop"],"params":{"siteId":"248830","size":[300,250]}},{"bidder":"ix","labelAny":["desktop","large-desktop"],"params":{"siteId":"248832","size":[300,600]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248844","size":[300,250]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248848","size":[320,50]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248850","size":[300,50]}},{"bidder":"ix","labelAny":["tablet","phone"],"params":{"siteId":"248852","size":[320,100]}},{"bidder":"rubicon","labelAny":["desktop","large-desktop"],"params":{"accountId":"12144","siteId":"44028","zoneId":"190792"}},{"bidder":"rubicon","labelAny":["phone","tablet"],"params":{"accountId":"12144","siteId":"44030","zoneId":"190796"}},{"bidder":"sharethrough","params":{"pkey":"FGK0r7LlEw8VHNpfdzFuze4z","size":[320,100]}},{"bidder":"sharethrough","params":{"pkey":"Y071ZmRuKxdsX9m2ZWOG9LEh","size":[320,50]}},{"bidder":"sharethrough","params":{"pkey":"bYBBpRyY6s9CtQNG3TzFFqYv","size":[300,600]}},{"bidder":"sharethrough","params":{"pkey":"pFFVWsfBXuDFaAfW9pDrwCjq","size":[300,250]}},{"bidder":"sharethrough","params":{"pkey":"8vcNh5zcTvr0BHzHji8ns13L","size":[300,50]}},{"bidder":"sharethrough","params":{"pkey":"2oj686newTASzHtpNXDHNBLe","size":[160,600]}},{"bidder":"sharethrough","params":{"pkey":"3IAuEuDO7N8llqliJcBcwigg","size":[120,600]}}]' data-targeting='{"position":["sidebar-1"],"kw":["BAXTER","HEALTH"]}' data-slot-refresh='true'>
    <span class="GoogleDfpAd-placeholder"></span>
</div>

            </div>
        </div>
    

                            
                        
                            
                                <div class="LatestNews" data-show-loadmore="true" data-module>
    
    <div class="List-header" >
        
            <div class="List-header-title">
                <span class="Link with-icon">Latest Headlines <svg class="chevron"><use xlink:href="#chevron"></use></svg></span>
            </div>
        
        
    </div>


    
        <ul class="LatestNews-items" data-with-borders>
            
                <li class="LatestNews-items-item">
                    
                        <div class="PromoLatestNews"data-align-top>
    <div class="PromoLatestNews-content">
        
            <div class="PromoLatestNews-timeStamp">
                
                
                    <div id="timeStamp-min">56m</div>
                
            </div>
        
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/sports/pro" data-cms-ai="0"   >Pro</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/sports/pro/vikings-center-garrett-bradbury-ruled-out-for-sundays-game-against-packers" data-cms-ai="0"   >Vikings center Garrett Bradbury ruled out for Sunday’s game against Packers</a>
    </div>


    </div>
</div>

                    
                </li>
            
                <li class="LatestNews-items-item">
                    
                        <div class="PromoLatestNews"data-align-top>
    <div class="PromoLatestNews-content">
        
            <div class="PromoLatestNews-timeStamp">
                
                    <div id="timeStamp-hours">1h</div>
                
                
            </div>
        
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/sports/pro" data-cms-ai="0"   >Pro</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/sports/pro/wild-return-to-st-louis-for-1st-time-since-losing-to-blues-in-playoffs" data-cms-ai="0"   >Wild return to St. Louis for 1st time since losing to Blues in playoffs</a>
    </div>


    </div>
</div>

                    
                </li>
            
                <li class="LatestNews-items-item">
                    
                        <div class="PromoLatestNews"data-align-top>
    <div class="PromoLatestNews-content">
        
            <div class="PromoLatestNews-timeStamp">
                
                    <div id="timeStamp-hours">3h</div>
                
                
            </div>
        
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/sports/pro" data-cms-ai="0"   >Pro</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/sports/pro/loons-star-emanuel-reynoso-might-go-to-trial-in-argentina-over-alleged-assault" data-cms-ai="0"   >Loons star Emanuel Reynoso might go to trial in Argentina over alleged assault</a>
    </div>


    </div>
</div>

                    
                </li>
            
                <li class="LatestNews-items-item">
                    
                        <div class="PromoLatestNews"data-align-top>
    <div class="PromoLatestNews-content">
        
            <div class="PromoLatestNews-timeStamp">
                
                    <div id="timeStamp-hours">8h</div>
                
                
            </div>
        
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/opinion/columns" data-cms-ai="0"   >Columns</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/opinion/columns/finding-faith-more-time-to-focus-on-the-meaning-of-christmas" data-cms-ai="0"   >Finding Faith: More time to focus on the meaning of Christmas</a>
    </div>


    </div>
</div>

                    
                </li>
            
                <li class="LatestNews-items-item">
                    
                        <div class="PromoLatestNews"data-align-top>
    <div class="PromoLatestNews-content">
        
            <div class="PromoLatestNews-timeStamp">
                
                    <div id="timeStamp-hours">10h</div>
                
                
            </div>
        
        
    <div class="Promo-category-wrapper" >
        
        
            <div class="Promo-category">
                <a class="Link "  href="https://www.pineandlakes.com/sports/prep" data-cms-ai="0"   >Prep</a>
            </div>
        
    </div>



        
    <div class="Promo-title">
        <a class="Link "  href="https://www.pineandlakes.com/sports/prep/boys-basketball-cardinals-outscore-pr-b" data-cms-ai="0"   >Boys Basketball: Cardinals outscore PR-B</a>
    </div>


    </div>
</div>

                    
                </li>
            
        </ul>
    
</div>
                            
                        
                            
                                
    
        <div class="GoogleDfpAd-Content" data-sticky='enable' data-slot-name="/7021/forumcomm/pineandlakes/news/local">
            <div id="Lazyload-googleAda6e0cb08-a15a-4e56-8959-648aff81af81" class="GoogleDfpAd-Lazy" data-box data-checkuserstatus  targeting='{"position":["rotating"],"kw":["BAXTER","HEALTH"]}' >
                <p class="GoogleDfpAd-advertisement">ADVERTISEMENT</p>
                <div id="googleAda6e0cb08-a15a-4e56-8959-648aff81af81" data-module class="GoogleDfpAd" data-slot-name="/7021/forumcomm/pineandlakes/news/local" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[0, 0], [300, 250]]]" data-targeting='{"position":["rotating"],"kw":["BAXTER","HEALTH"]}'>
    <span class="GoogleDfpAd-placeholder"></span>
</div>

            </div>
        </div>
    

                            
                        
                    </aside>
                
            
        </div>
    </div>
    </div>
    <footer class="Page-footer">
    <div class="Page-footer-container">
        
            
                <div class="Page-footer-navigation">
                    <nav class="FooterNavigation">
    
        <ul class="FooterNavigation-items" data-column-count="4">
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <div class="FooterNavigationItem-text">Account</div>
    
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="/account" target="_self" data-cms-ai="0">Manage My Account</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/privacy" data-cms-ai="0">Privacy Policy</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/terms" data-cms-ai="0">Terms and Conditions</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/policies-and-standards" data-cms-ai="0">Policies and Standards</a>
</li>
            
        </ul>
    
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <div class="FooterNavigationItem-text">News</div>
    
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/subscribe" target="_blank" data-cms-ai="0">Subscription Options</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/newsletter" data-cms-ai="0">Email Newsletters</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="/account/e-paper" target="_self" data-cms-ai="0">E-Paper</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/news-network" data-cms-ai="0">Our News Network</a>
</li>
            
        </ul>
    
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <div class="FooterNavigationItem-text">Contact</div>
    
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/help-center" data-cms-ai="0">Get Help</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/contact-us" data-cms-ai="0">News</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/echo-journal-advertising" data-cms-ai="0">Advertising</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.forumcomm.com/careers/" target="_blank" data-cms-ai="0">Work with Us</a>
</li>
            
        </ul>
    
</div>

                </li>
            
                <li class="FooterNavigation-items-item">
                    <div class="FooterNavigationItem" >
    
        <div class="FooterNavigationItem-text">More</div>
    
    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.jobshq.com" target="_blank" data-cms-ai="0">JobsHQ</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://motors.brainerddispatch.com" target="_blank" data-cms-ai="0">Motors</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.homeshq.com" target="_blank" data-cms-ai="0">HomeHQ</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://classifieds.forumcomm.com/" target="_blank" data-cms-ai="0">Classifieds</a>
</li>
            
                <li class="FooterNavigationItem-items-item"><a class="NavigationLink" href="https://www.pineandlakes.com/legal-notices" data-cms-ai="0">Legal Notices</a>
</li>
            
        </ul>
    
</div>

                </li>
            
        </ul>
    
</nav>

                </div>
            
            
                <div class="Page-footer-bottom">
                    
                        <div class="SocialBar">
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://twitter.com/pal_echojournal" target="_blank" data-social-service="Twitter" data-cms-ai="0">
     <svg>
         <use xlink:href="#mono-icon-Twitter"></use>
     </svg>
     <span class="sr-only">Twitter</span>
 </a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/pineandlakesecho" target="_blank" data-social-service="Facebook" data-cms-ai="0">
     <svg>
         <use xlink:href="#mono-icon-Facebook"></use>
     </svg>
     <span class="sr-only">Facebook</span>
 </a>
</li>
            
        </ul>
    
</div>

                    
                    
                </div>
            
            
            
                <div class="Page-footer-disclaimer">© 2022 Pine and Lakes Echo Journal and <a class="Link "  href="https://www.forumcomm.com"  target="_blank" data-cms-ai="0"   >Forum Communications Company</a>  |    506 James St. / PO Box 974, Brainerd, MN 56401     |     (218) 829-4705<br></div>
            
        
    </div>
</footer>

<noscript>
    <style>
    div, footer {
      display: none !important;
    }
    .noscriptMessage {
      display: flex;
      justify-content: center;
      margin: 100px 20px;
    }
    </style>
    <span class="noscriptMessage" data-nosnippet>We see that you have javascript disabled. Please enable javascript and refresh the page to continue reading local news. If you feel you have received this message in error, please contact the customer support team at 1-833-248-7801.</span>
</noscript>
    <script>
      if (window.location.host.indexOf("therinklive") === -1 && window.location.host.indexOf("siouxfallslive") === -1) {
        ensureUserIsSet().then(() => {
          if (user.status === "registered" || user.status === "subscribed") {
            let userEmail = user.email;

            Sailthru.integration("customEvent", {
              "name": "read_article",
              "email": userEmail.toLowerCase(),
              "vars": {
                "author": "Pineandlakes Echo Journal",
                "section": data_layer_obj.FCC_SectionName,
                "url": window.location.href
              }
            });
          }
        });
      }
    </script>
<span data-bsp-pv="4f8e492c-6f2f-390e-bc61-f176d3a37ab9"></span><span data-bsp-pv="00000185-35ad-d7ed-a5ef-7dedecd80000"></span><script data-bsp-site="0000017c-9e51-d4a1-a1fd-9fd5f1e70009" data-bsp-contentid="00000185-35ad-d7ed-a5ef-7dedecd80000" src="https://cdn.forumcomm.com/resource/0000017b-5a43-de16-ab7f-ffcfc2a20000/_resource/analytics/bsp-analytics.min.3d492319d8b084de04ab3a208c32f0b5.gz.js"></script></body>
</html>


