<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="John Wetrosky, Columnist" />
<meta property="news_keywords" content="opinion, columns,John Wetrosky, The Last Windrow, column, Minnesota, snow, Hunting, Squirrel, winter" />
<meta property="description" content="A human can learn a lot from a squirrel.I&#039;m writing this column looking out at a world of white. I mean really white! Last week&#039;s heavy snowstorm in northern..." />
<meta property="keywords" content="opinion, columns,John Wetrosky, The Last Windrow, column, Minnesota, snow, Hunting, Squirrel, winter" />
<meta property="article:publisher" content="https://www.facebook.com/pineandlakesecho" />
<meta property="article:published_time" content="2016-11-22T11:13:17-06:00" />
<meta property="twitter:url" content="http://www.pineandlakes.com/opinion/columns/4164652-last-windrow-forest-provides-educational-experience" />
<meta property="article:modified_time" content="2016-11-22T11:13:17-06:00" />
<meta property="article:tag" content="opinion, columns,John Wetrosky, The Last Windrow, column, Minnesota, snow, Hunting, Squirrel, winter" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="A human can learn a lot from a squirrel.I&#039;m writing this column looking out at a world of white. I mean really white! Last week&#039;s heavy snowstorm in northern Minnesota has snowmobilers cheering and snow-scoopers jeering. But so it goes up here where the glaciers only retreated a few thousand years ago.But..." />
<meta property="og:url" content="http://www.pineandlakes.com/opinion/columns/4164652-last-windrow-forest-provides-educational-experience" />
<meta property="twitter:image" content="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" />
<meta property="twitter:title" content="The Last Windrow: Forest provides educational experience" />
<meta property="og:title" content="The Last Windrow: Forest provides educational experience" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A human can learn a lot from a squirrel.I&#039;m writing this column looking out at a world of white. I mean really white! Last week&#039;s heavy snowstorm in northern Minnesota has snowmobilers cheering and snow-scoopers jeering. But so it goes up here where the glaciers only retreated a few thousand years ago.But..." />
<meta property="og:image" content="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<link rel="apple-touch-icon" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.pineandlakes.com/opinion/columns/4164652-last-windrow-forest-provides-educational-experience?amp" />
<link rel="shortlink" href="/node/4164652" />
<link rel="canonical" href="/opinion/columns/4164652-last-windrow-forest-provides-educational-experience" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>The Last Windrow: Forest provides educational experience | Pineandlakes Echo Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-20', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.6030174170005; var site_longitude = -94.3094398559997;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PineAndLakes"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4164652 node-type-article domain-www-pineandlakes-com context-opinion">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pineandlakes Echo Journal"><img src="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/logo.png" alt="Pineandlakes Echo Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pineandlakes Echo Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/columns/4164652-last-windrow-forest-provides-educational-experience" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4164673-saving-hearts-suicide-prevention-raises-11255'>Saving Hearts for Suicide Prevention raises $11,255</a></li><li><a href='/news/4164671-crosslake-fifty-lakes-legion-buys-veterans-meals'>Crosslake-Fifty Lakes Legion buys veterans&#039; meals</a></li><li><a href='/news/4164670-hackensack-legion-auxiliary-members-attend-conference'>Hackensack Legion, Auxiliary members attend conference</a></li><li><a href='/news/4164655-heartland-apartments-serves-big-meal-big-crowd'>Heartland Apartments serves big meal to big crowd</a></li><li><a href='/news/4164654-senior-menus-nov-24-2016'>Senior Menus: Nov. 24, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/regional" target="_self">regional</a></li><li><a href="/news/legals" target="_self">legals</a></li><li><a href="/basic-page/3719561-distribution-map" target="_self">Distribution Map</a></li><li><a href="/basic-page/3719570-2015-advertising-rates" target="_self">Advertising Rates</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4164674-tangen-selected-mvp-patriots'>Tangen selected MVP for Patriots</a></li><li><a href='/sports/4164649-stars-top-blizzard-10th-straight-win'>Stars top Blizzard for 10th straight win</a></li><li><a href='/sports/4163975-dan-ecdotes-pr-b-grad-sheley-begins-final-season-bsu'>Dan-ecdotes: PR-B grad Sheley begins final season at BSU</a></li><li><a href='/sports/4163961-lightning-earn-first-win-top-panthers'>Lightning earn first win, top Panthers</a></li><li><a href='/sports/4163789-inside-outdoors-wholl-win-outdoors-battles-under-trump'>Inside the Outdoors: Who&#039;ll win outdoors battles under Trump?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/basic-page/3728676-northland-outdoors" target="_self">Northland Outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4164348-patricia-o-cain'>Patricia O. Cain</a></li><li><a href='/obituaries/4164349-kenneth-melvin-vogt'>Kenneth Melvin Vogt</a></li><li><a href='/obituaries/4164347-florence-hamilton'>Florence Hamilton</a></li><li><a href='/obituaries/4163337-armond-gease'>Armond A. Gease</a></li><li><a href='/obituaries/4163339-william-j-sabart'>William J. Sabart</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/entertainment/4164645-reminders-nov-24-2016'>Reminders-Nov. 24, 2016</a></li><li><a href='/lifestyles/entertainment/4164630-calendar-events-nov-24-2016'>Calendar of events-Nov. 24, 2016</a></li><li><a href='/lifestyles/4160695-pages-past-nov-17-2016'>Pages from the Past - Nov. 17, 2016</a></li><li><a href='/lifestyles/4160694-looking-back-nov-17-2016'>Looking Back-Nov. 17, 2016</a></li><li><a href='/lifestyles/entertainment/4160622-calendar-events-nov-17-2016'>Calendar of events-Nov. 17, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/arts" target="_self">arts</a></li><li><a href="/lifestyles/entertainment" target="_self">entertainment</a></li><li><a href="/lifestyles/faces" target="_self">faces</a></li><li><a href="/lifestyles/features" target="_self">features</a></li><li><a href="/lifestyles/recipes" target="_self">recipes</a></li><li><a href="/lifestyles/tech" target="_self">tech</a></li><li><a href="/basic-page/3712660-weddings-north-2015" target="_self">Weddings North</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4164652-last-windrow-forest-provides-educational-experience'>The Last Windrow: Forest provides educational experience</a></li><li><a href='/opinion/letters-editor/4163845-letter-editor-what-have-we-done'>Letter to the Editor: What have we done?</a></li><li><a href='/opinion/letters-editor/4163843-letter-editor-boy-scouts-well-behaved-museum'>Letter to the editor: Boy Scouts well behaved at museum</a></li><li><a href='/opinion/columns/4163793-faith-i-have-great-news-you'>Faith: I have great news for you</a></li><li><a href='/opinion/letters-editor/4163790-letter-editor-sun-also-rises'>Letter to the editor: The sun also rises</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters-editor" target="_self">letters to the editor</a></li><li><a href="/opinion/columns" target="_self">columns</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4158156-three-fold-fraser-celebration'>Three Fold Fraser Celebration</a></li><li><a href='/milestones/4158155-90th-birthday-gerald-keebler-nelson'>90th Birthday: Gerald &quot;Keebler&quot; Nelson</a></li><li><a href='/milestones/births/4155747-births-nov-11-2016'>Births-Nov. 11, 2016</a></li><li><a href='/milestones/4153198-49th-birthday-wanda-gallagher'>49th Birthday: Wanda Gallagher</a></li><li><a href='/milestones/4153197-five-generations-kiehlbauch-crawford'>Five Generations: Kiehlbauch - Crawford</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/content/e-edition" target="_self">e-edition</a></li>
<li class='leaf no-doormat'><a href="http://pineandlakes.mycapture.com/mycapture/index.asp" target="_self">KLICK</a></li>
<li class='leaf no-doormat'><a href="/basic-page/3765210-extra" target="_self">extra</a></li>
<li class='leaf no-doormat'><a href="http://www3.forumnewspaper.com/Olive/ODE/BDES/" target="_self">SHOPPER</a></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content=", "> <meta itemprop='articleBody' content="&lt;p&gt;A human can learn a lot from a squirrel.&lt;/p&gt;&lt;p&gt;I'm writing this column looking out at a world of white. I mean really white! Last week's heavy snowstorm in northern Minnesota has snowmobilers cheering and snow-scoopers jeering. But so it goes up here where the glaciers only retreated a few thousand years ago.&lt;/p&gt;&lt;p&gt;But just a day before I wrote this column I was sitting in the crotch of three huge red oak trees waiting to ambush a wayward buck whitetail deer. You find a way to quietly pass the time while waiting for a deer, and so it was with me.&lt;/p&gt;&lt;p&gt;One of the sidelights to this extreme lesson in patience was watching a gray squirrel getting ready for winter. Did it know that the next day would bring blizzard conditions that would cover its food supply until next April? This squirrel evidently did because there was a nervousness about it as it scurried here and there across the forest floor.&lt;/p&gt;&lt;p&gt;First it found a bundle of oak leaves, tightly packed. Although there was no doubt that thousands of such oak leaf clusters were spread under these oaks, the squirrel chose just this bunch. I watched as the squirrel picked up the cluster, climbed to the highest point of the forest and danced and bounced from branch to branch until it found the tree where it had been storing a number of other such leaf packets. The oak leaves were duly installed inside the nest or food warehouse and the squirrel was soon back on the ground at work.&lt;/p&gt;&lt;p&gt;It struck me that the energy of that squirrel and others is to be admired. We all know all the stories about how innovative squirrels can be. There are industries that were created just for the purpose of foiling a squirrel's forays to backyard bird feeders.&lt;/p&gt;&lt;p&gt;My dad spent the better part of his latter years trying to outsmart squirrels only to find his efforts blunted by a squirrel that found a way to disarm the barriers to the feeder. Once in awhile Dad relented to the .22 Remington rifle, but he soon figured out that didn't work either. He finally threw in the towel.&lt;/p&gt;&lt;p&gt;Literally, he threw a towel at a squirrel that had just raided the bird feeder outside the kitchen window. That was that.&lt;/p&gt;&lt;p&gt;Squirrels are persistent. Like a door-to-door vacuum cleaner salesperson, squirrels don't take the word &quot;no&quot; very well. They always seem to find a way around any obstacle, and maybe the next yard will produce an unwary victim who thinks no dumb, ignorant squirrel will dare enter their new, scientifically designed bird feeder.&lt;/p&gt;&lt;p&gt;Squirrels tend to look before they leap. The squirrel I wrote about earlier took its life in its hands as it cast an eye to the next high limb that it wanted to jump to. This squirrel backed up three times before deciding that the risk was worth the reward, and I watched as it leaped, caught a thin branch with one claw and managed to right itself and continue to the nest with its prize.&lt;/p&gt;&lt;p&gt;Squirrels know they need to stow some reserves for the winter. Long before the snow of last week hit, this squirrel had buried thousands of acorns, tree buds and seeds beneath the earth and only the squirrel knew where they would be in the middle of January. The squirrel didn't need a financial planner or Social Security administrator to help it know that it needed enough to get it through this phase of life.&lt;/p&gt;&lt;p&gt;As I sat there awaiting the deer that never showed up, the squirrel gave me hope that we humans might somehow have a chance at surviving to a decent old age. If a squirrel can do it while avoiding a predator's jaws, while weathering extreme weather and all the while keeping a sunny disposition, well then we have a chance too.&lt;/p&gt;&lt;p&gt;One can learn a lot from the squirrel. You learn a lot while just sitting in the forest with nothing to bother you except watching a gray squirrel on the ground.&lt;/p&gt;&lt;p&gt;See you next time. Okay?&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="The Last Windrow: Forest provides educational experience"> <meta itemprop='author' content="John Wetrosky, Columnist"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-22T11:13:17"> <meta itemprop='dateModified' content="2016-11-22T11:13:17"> <link itemprop='mainEntityOfPage' content="node/4164652"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="John Wetrosky, Columnist"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="The Last Windrow: Forest provides educational experience "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content=""> <meta itemprop='addressRegion' content=""> <meta itemprop='streetAddress' content=""> <meta itemprop='postalCode' content=""> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>The Last Windrow: Forest provides educational experience</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/john-wetrosky-columnist'>John Wetrosky, Columnist</a></span>
  <span class='node-byline-time'> Today  at 11:13 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>A human can learn a lot from a squirrel.</p></div><div class='node-body'><p>I'm writing this column looking out at a world of white. I mean really white! Last week's heavy snowstorm in northern Minnesota has snowmobilers cheering and snow-scoopers jeering. But so it goes up here where the glaciers only retreated a few thousand years ago.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>But just a day before I wrote this column I was sitting in the crotch of three huge red oak trees waiting to ambush a wayward buck whitetail deer. You find a way to quietly pass the time while waiting for a deer, and so it was with me.</p><p>One of the sidelights to this extreme lesson in patience was watching a gray squirrel getting ready for winter. Did it know that the next day would bring blizzard conditions that would cover its food supply until next April? This squirrel evidently did because there was a nervousness about it as it scurried here and there across the forest floor.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>First it found a bundle of oak leaves, tightly packed. Although there was no doubt that thousands of such oak leaf clusters were spread under these oaks, the squirrel chose just this bunch. I watched as the squirrel picked up the cluster, climbed to the highest point of the forest and danced and bounced from branch to branch until it found the tree where it had been storing a number of other such leaf packets. The oak leaves were duly installed inside the nest or food warehouse and the squirrel was soon back on the ground at work.</p><p>It struck me that the energy of that squirrel and others is to be admired. We all know all the stories about how innovative squirrels can be. There are industries that were created just for the purpose of foiling a squirrel's forays to backyard bird feeders.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>My dad spent the better part of his latter years trying to outsmart squirrels only to find his efforts blunted by a squirrel that found a way to disarm the barriers to the feeder. Once in awhile Dad relented to the .22 Remington rifle, but he soon figured out that didn't work either. He finally threw in the towel.</p><p>Literally, he threw a towel at a squirrel that had just raided the bird feeder outside the kitchen window. That was that.</p><p>Squirrels are persistent. Like a door-to-door vacuum cleaner salesperson, squirrels don't take the word "no" very well. They always seem to find a way around any obstacle, and maybe the next yard will produce an unwary victim who thinks no dumb, ignorant squirrel will dare enter their new, scientifically designed bird feeder.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Squirrels tend to look before they leap. The squirrel I wrote about earlier took its life in its hands as it cast an eye to the next high limb that it wanted to jump to. This squirrel backed up three times before deciding that the risk was worth the reward, and I watched as it leaped, caught a thin branch with one claw and managed to right itself and continue to the nest with its prize.</p><p>Squirrels know they need to stow some reserves for the winter. Long before the snow of last week hit, this squirrel had buried thousands of acorns, tree buds and seeds beneath the earth and only the squirrel knew where they would be in the middle of January. The squirrel didn't need a financial planner or Social Security administrator to help it know that it needed enough to get it through this phase of life.</p><p>As I sat there awaiting the deer that never showed up, the squirrel gave me hope that we humans might somehow have a chance at surviving to a decent old age. If a squirrel can do it while avoiding a predator's jaws, while weathering extreme weather and all the while keeping a sunny disposition, well then we have a chance too.</p><p>One can learn a lot from the squirrel. You learn a lot while just sitting in the forest with nothing to bother you except watching a gray squirrel on the ground.</p><p>See you next time. Okay?</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.pineandlakes.com/taxonomy/term/9'>opinion</a><a class='topic category' href='http://www.pineandlakes.com/taxonomy/term/21614'>columns</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/226367'>John Wetrosky</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/225551'>The Last Windrow</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/1634'>column</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/221450'>Minnesota</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/121663'>snow</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/220801'>Hunting</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/24354'>Squirrel</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/125579'>winter</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',14);
  ga('send', 'event', 'article', 'paragraphs', '14');
  ga('send', 'event', 'article', 'length', 'characters',3854);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7661);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',14);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '14');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3854);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7661);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4164606-police-blotter-nov-24-2016"><span class="number">1. </span>Police Blotter - Nov. 24, 2016</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4164566-pr-b-school-district-demars-named-teacher-year"><span class="number">2. </span>PR-B School District: Demars named Teacher of the Year</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4163955-hunter-65-found-dead-near-deer-stand"><span class="number">3. </span>Hunter, 65, found dead near deer stand</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/lifestyles/entertainment/4164630-calendar-events-nov-24-2016"><span class="number">4. </span>Calendar of events-Nov. 24, 2016</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4163975-dan-ecdotes-pr-b-grad-sheley-begins-final-season-bsu"><span class="number">5. </span>Dan-ecdotes: PR-B grad Sheley begins final season at BSU</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4164674-tangen-selected-mvp-patriots">Tangen selected MVP for Patriots<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4164673-saving-hearts-suicide-prevention-raises-11255">Saving Hearts for Suicide Prevention raises $11,255<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4164671-crosslake-fifty-lakes-legion-buys-veterans-meals">Crosslake-Fifty Lakes Legion buys veterans' meals<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4164670-hackensack-legion-auxiliary-members-attend-conference">Hackensack Legion, Auxiliary members attend conference<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4164655-heartland-apartments-serves-big-meal-big-crowd">Heartland Apartments serves big meal to big crowd<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/pal_echojournal" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pineandlakesecho" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pineandlakes Echo Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pineandlakes Echo Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields"></div>
      <span class="locality"></span>, 
      <span class="region"></span> 
      <span class="postal-code"></span>
    </div>

    Call us at <div class="tel"></div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=pineandlakes.com&tags=opinion, columns,John Wetrosky, The Last Windrow, column, Minnesota, snow, Hunting, Squirrel, winter',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>