<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Crow Wing County Board, Crow Wing County, Crow Wing County Highway Department, Tim Bray, County Highway 3, County Highway 4, intersection safety improvements" />
<meta property="news_keywords" content="News,Crow Wing County Board, Crow Wing County, Crow Wing County Highway Department, Tim Bray, County Highway 3, County Highway 4, intersection safety improvements" />
<meta property="description" content="Crow Wing County might soon acquire a property near one of the busiest intersections on the county highway system to preserve it for future roadway safety ..." />
<meta property="author" content="Chelsey Perkins" />
<meta property="article:tag" content="News,Crow Wing County Board, Crow Wing County, Crow Wing County Highway Department, Tim Bray, County Highway 3, County Highway 4, intersection safety improvements" />
<meta property="article:publisher" content="https://www.facebook.com/pineandlakesecho" />
<meta property="article:published_time" content="2017-06-05T15:33:58-05:00" />
<meta property="image:alt" content="Crow Wing County is working with a property owner to purchase a parcel at the intersection of county highways 3 and 4. The property may be used as part of future improvements to the intersection, one of the busiest on the county highway system. Source: Crow Wing County" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Crow Wing County Board: Planning an intersection fix" />
<meta property="twitter:image" content="http://www.pineandlakes.com/sites/default/files/styles/16x9_430/public/fieldimages/42/0601/0b7rw7divrmlxx3rkwvb1aerebvu.jpg?itok=argVspSJ" />
<meta property="article:modified_time" content="2017-06-05T15:33:58-05:00" />
<meta property="twitter:url" content="http://www.pineandlakes.com/news/4276364-crow-wing-county-board-planning-intersection-fix" />
<meta property="image:title" content="Crow Wing County is working with a property owner to purchase a parcel at the intersection of county highways 3 and 4. The property may be used as part of future improvements to the intersection, one of the busiest on the county highway system. Source: Crow Wing County" />
<meta property="twitter:description" content="Crow Wing County might soon acquire a property near one of the busiest intersections on the county highway system to preserve it for future roadway safety improvements." />
<meta property="og:type" content="article" />
<meta property="og:description" content="Crow Wing County might soon acquire a property near one of the busiest intersections on the county highway system to preserve it for future roadway safety improvements." />
<meta property="og:url" content="http://www.pineandlakes.com/news/4276364-crow-wing-county-board-planning-intersection-fix" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.pineandlakes.com/sites/default/files/styles/square_300/public/fieldimages/42/0601/0b7rw7divrmlxx3rkwvb1aerebvu.jpg?itok=ptmtudb2" />
<meta property="og:title" content="Crow Wing County Board: Planning an intersection fix" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.pineandlakes.com/news/4276364-crow-wing-county-board-planning-intersection-fix?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4276364" />
<link rel="canonical" href="/news/4276364-crow-wing-county-board-planning-intersection-fix" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Crow Wing County Board: Planning an intersection fix | Pineandlakes Echo Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/css/article-slider.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/css/global-no-mqs.css?or37ji" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/css/global.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-20', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?or37ji"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?or37ji"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/pineandlakes', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/pineandlakes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/pineandlakes', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/pineandlakes', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/pineandlakes', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/pineandlakes', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/pineandlakes', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/pineandlakes', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/pineandlakes', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PineAndLakes"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4276364 node-type-article domain-www-pineandlakes-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pineandlakes Echo Journal"><img src="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/logo.png" alt="Pineandlakes Echo Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pineandlakes Echo Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4276364-crow-wing-county-board-planning-intersection-fix" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/pineandlakes_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4276364-crow-wing-county-board-planning-intersection-fix'>Crow Wing County Board: Planning an intersection fix</a></li><li><a href='/news/4277675-opposing-views-voiced-mission-fire-services'>Opposing views voiced on Mission Fire services</a></li><li><a href='/news/4277226-photo-seventh-graders-roll'>PHOTO: Seventh-graders on a roll</a></li><li><a href='/news/4277223-resort-backus-legion-host-veterans-fishing-outing'>Resort, Backus Legion host veterans fishing outing</a></li><li><a href='/news/business/4277221-prime-electric-joins-pine-river-chamber'>Prime Electric joins Pine River Chamber</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/regional" target="_self">regional</a></li><li><a href="/news/legals" target="_self">legals</a></li><li><a href="/basic-page/3719561-distribution-map" target="_self">Distribution Map</a></li><li><a href="/basic-page/3719570-2015-advertising-rates" target="_self">Advertising Rates</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4277227-basketball-football-clinics-offered-pr-b'>Basketball, Football clinics offered at PR-B</a></li><li><a href='/sports/4276648-golf-results'>Golf Results</a></li><li><a href='/sports/4276538-patriot-trap-team-takes-conference-crown'>Patriot trap team takes conference crown</a></li><li><a href='/sports/4276516-dan-ecdotes-pr-bs-riewer-earns-300th-win'>Dan-ecdotes: PR-B&#039;s Riewer earns 300th win</a></li><li><a href='/sports/4276535-ccs-shooters-finish-second-conference'>CCS shooters finish second in conference</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/basic-page/3728676-northland-outdoors" target="_self">Northland Outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4278734-keith-gardner'>Keith Gardner</a></li><li><a href='/obituaries/4278733-lorrayne-reeve'>Lorrayne Reeve</a></li><li><a href='/obituaries/4277982-zachary-cole-brunes'>Zachary Cole Brunes</a></li><li><a href='/obituaries/4278730-stephen-steve-p-verville'>Stephen &quot;Steve&quot; P. Verville</a></li><li><a href='/obituaries/4278735-barbara-yvonne-habighorst'>Barbara Yvonne Habighorst</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/faces/4277211-faces-teacher-year-shares-her-journey-speech-language-pathology'>Faces: Teacher of the Year shares her journey to speech-language pathology</a></li><li><a href='/lifestyles/4277169-faith-column-wanted-and-living'>Faith Column: Wanted and living</a></li><li><a href='/lifestyles/entertainment/4277197-five-wings-seeks-master-artist-award-nominations'>Five Wings seeks Master Artist Award nominations</a></li><li><a href='/lifestyles/4277207-senior-menus-june-5-9-2017'>Senior Menus: June 5-9, 2017</a></li><li><a href='/lifestyles/4277163-card-games-june-3-2017'>Card games: June 3, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/arts" target="_self">arts</a></li><li><a href="/lifestyles/entertainment" target="_self">entertainment</a></li><li><a href="/lifestyles/faces" target="_self">faces</a></li><li><a href="/lifestyles/features" target="_self">features</a></li><li><a href="/lifestyles/recipes" target="_self">recipes</a></li><li><a href="/lifestyles/tech" target="_self">tech</a></li><li><a href="/basic-page/3712660-weddings-north-2015" target="_self">Weddings North</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4276622-fielding-questions-rejuvenating-lilacs'>Fielding Questions: Rejuvenating lilacs</a></li><li><a href='/opinion/columns/4276655-last-windrow-first-year-fishing-trip'>The Last Windrow: First-of-the-year fishing trip</a></li><li><a href='/opinion/columns/4276652-i-see-it-scourge-pornography'>As I See It: The scourge of pornography</a></li><li><a href='/opinion/letters-editor/4276519-letter-editor-time-trump-chapter-2'>Letter to the editor: Time of Trump: Chapter 2</a></li><li><a href='/opinion/letters-editor/4276531-letter-editor-tiger-pride-service-day-thanks'>Letter to the editor: Tiger Pride Service Day thanks</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters-editor" target="_self">letters to the editor</a></li><li><a href="/opinion/columns" target="_self">columns</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4272667-tom-straus'>Tom Straus </a></li><li><a href='/milestones/births/4267353-births-may-17-2017'>Births: May 17, 2017</a></li><li><a href='/milestones/births/4259604-births-may-2-2017'>Births-May 2, 2017</a></li><li><a href='/milestones/births/4252470-births-april-19-2017'>Births-April 19, 2017</a></li><li><a href='/milestones/4253525-robert-and-janet-timmins'>Robert and Janet Timmins</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/content/e-edition" target="_self">e-edition</a></li><li class='leaf no-doormat'><a href="http://pineandlakes.mycapture.com/mycapture/index.asp" target="_self">KLICK</a></li><li class='leaf no-doormat'><a href="/basic-page/3765210-extra" target="_self">extra</a></li><li class='leaf no-doormat'><a href="http://www3.forumnewspaper.com/Olive/ODN/BDES.1.4/" target="_self">SHOPPER</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content=", "> <meta itemprop='articleBody' content="&lt;p&gt;Crow Wing County might soon acquire a property near one of the busiest intersections on the county highway system to preserve it for future roadway safety improvements.&lt;/p&gt;&lt;p&gt;The property, which contains a single-family home and several outbuildings, is on the southeastern quadrant of the intersection of county highways 3 and 4. Across the street from a bar/restaurant and convenience store, and next to a newly erected Dollar General store, the home on the property was built closer to the highway than current requirements would allow. County Engineer Tim Bray told the county board May 23 the commercial development will likely increase traffic volume in an area already the subject of some of the highest volumes on county highways.&lt;/p&gt;&lt;p&gt;Serving as a route to the cities of Breezy Point and Crosslake, along with to and from nearby manufacturing employer Clow Stamping Company, the highways see between 3,200 and 7,000 vehicles per day, according to a 2015 study. County Highway 3 to the south sees the highest volume, with 7,000 vehicles traveling the corridor in one day. County Highway 3 to the north sees 5,100 vehicles a day, while County Highway 4 sees 3,200 vehicles. Bray said geometric constraints—driven in part by the parcel in question—have required the intersection be controlled by a stop sign alone. Past attempts to alleviate safety and volume concerns at the intersection include a dedicated right-turn lane, street lights, a rural intersection conflict warning system and a southbound bypass lane.&lt;/p&gt;&lt;p&gt;Still, Bray said, models predict the intersection will be &quot;failing&quot; within 20 years, mostly impacting westbound traffic controlled by the stop sign. Bray noted outside of statistical models, it is not uncommon on summer weekends to see traffic backed up by one-quarter mile or more.&lt;/p&gt;&lt;p&gt;&quot;Working with a willing owner and preserving this parcel for a future safety/intersection improvement project can have large benefits,&quot; Bray stated in a request for board action. &quot;In addition, limiting increased development on this specific parcel will keep the county from becoming 'handcuffed' in terms of what the future improvement can become.&quot;&lt;/p&gt;&lt;p&gt;Bev White owns the property the county is interested in purchasing. White, 75, said her husband died more than three years ago, and upkeep of the property on her own is becoming too difficult. She said she knew the county was interested, so contacted them when she concluded it was time to sell. White has lived at the home for 50 years, and watched as the intersection became busier over the decades.&lt;/p&gt;&lt;p&gt;&quot;This intersection keeps getting busier and busier out here,&quot; White said. &quot;The traffic is quite a bit. I've lived here 50 years and raised three kids here, and they have seen quite a difference, too, as the years go by.&quot;&lt;/p&gt;&lt;p&gt;The county board unanimously authorized Bray to hire an appraiser, extend an offer and negotiate the acquisition of the property.&lt;/p&gt;&lt;p&gt;In other business, the county board:&lt;/p&gt;&lt;p&gt;Hosted a public hearing on a land exchange between the county and Potlatch, at which no one spoke. The exchange involves two parcels in Center Township. The exchange will add 40 acres to a larger area of tax-forfeited land managed by the county along the western bank of the Mississippi River. The parcel Potlatch will acquire will add to a larger area of other land the company owns.&lt;/p&gt;&lt;p&gt;Authorized an agreement with the National Joint Powers Alliance to contract the work associated with child care licensing. Crow Wing and Wadena counties are both working with the NJPA to cover that required service, said Kara Terry, community services director. The cost for the work will be based upon population size and will be the same as a contract manager position currently shared between Cass, Crow Wing, Wadena and Morrison counties.&lt;/p&gt;&lt;p&gt;Conveyed property to the city of Crosby and the Crosby-Ironton School District. The property adjacent to County Highway 33 was originally acquired by the county as part of a drainage/flooding mitigation project and to clean up property lines, a request for board action stated.&lt;/p&gt;&lt;p&gt;Approved an amendment to the adult mental health grant contract with the Minnesota Department of Human Services, accepting an additional $136,252 for Region Five-Plus. The funds will be used to cover crisis services—specifically, after-hour mental health professionals and crisis residential services for uninsured and underinsured people.&lt;/p&gt;&lt;p&gt;Accepted a modified trail permit for the Crosslake Nordic Ridge recreation trail. The modified permit will allow the trail to become 5 feet wider, accommodating both a skate lane and classic lane on the cross-country skiing trails.&lt;/p&gt;&lt;p&gt;Authorized a contract with Anderson Brothers Construction to complete roadwork on County Highway 48 from Highway 210 to Minnesota Drive. The contracted amount was $986,421.&lt;/p&gt;&lt;p&gt;Approved grant-in-aid trail permits between the county and a number of snowmobile clubs.&lt;/p&gt;&lt;p&gt;Approved dozens of liquor license renewals for 3.2 percent malt liquor, on-sale and Sunday sales, combination, off-sale, club on-sale and on-sale wine.&lt;/p&gt;&lt;p&gt;Accepted a $500 donation from the Brainerd Jaycees to the Crow Wing County Dive Team.&lt;/p&gt;&lt;p&gt;Approved the hiring of the following people: Rebecca Ridlon, administrative associate, jail; Sean Condon, correctional officer, jail; Brett Kelly, geographic information systems intern, information technology; Brian Winskowski, engineering technician, highway department; Carolyn Reller, accounting technician, community services; Aric Larson, seasonal boat and water deputy, sheriff's office; Logan Madsen, recreational assistant, sheriff's office; Kevin Finnegan, recreational assistant, sheriff's office; and Vanessa Herold, 911 communications officer, sheriff's office.&lt;/p&gt;&lt;p&gt;Accepted the promotion of Stephanie Barrett to child support officer, community services, and approved replacement staffing for her position as an accounting technician.&lt;/p&gt;&lt;p&gt;Accepted the departure of Cindi Harren, financial worker, community services, and approved replacement staffing.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Crow Wing County Board: Planning an intersection fix"> <meta itemprop='author' content="Chelsey Perkins"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-05T15:33:58"> <meta itemprop='dateModified' content="2017-06-05T15:33:58"> <link itemprop='mainEntityOfPage' content="node/4276364"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pineandlakes.com/sites/default/files/styles/square_300/public/fieldimages/42/0601/0b7rw7divrmlxx3rkwvb1aerebvu.jpg?itok=ptmtudb2"> <meta itemprop="width" content="2200"> <meta itemprop="height" content="1700"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Chelsey Perkins"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Crow Wing County Board: Planning an intersection fix "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content=""> <meta itemprop='addressRegion' content=""> <meta itemprop='streetAddress' content=""> <meta itemprop='postalCode' content=""> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Crow Wing County Board: Planning an intersection fix</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/chelsey-perkins-0'>Chelsey Perkins</a></span>
  <span class='node-byline-time'> on Jun 5, 2017  at 3:33 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.pineandlakes.com/sites/default/files/styles/16x9_620/public/fieldimages/42/0601/0b7rw7divrmlxx3rkwvb1aerebvu.jpg?itok=vhrjFVSn' data-featherlight='http://www.pineandlakes.com/sites/default/files/styles/full_1000/public/fieldimages/42/0601/0b7rw7divrmlxx3rkwvb1aerebvu.jpg?itok=6UGwF5qR'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Crow Wing County is working with a property owner to purchase a parcel at the intersection of county highways 3 and 4. The property may be used as part of future improvements to the intersection, one of the busiest on the county highway system. Source: Crow Wing County</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Crow Wing County might soon acquire a property near one of the busiest intersections on the county highway system to preserve it for future roadway safety improvements.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_7k7z2fpzdz6zd5ashtt4avetxi' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The property, which contains a single-family home and several outbuildings, is on the southeastern quadrant of the intersection of county highways 3 and 4. Across the street from a bar/restaurant and convenience store, and next to a newly erected Dollar General store, the home on the property was built closer to the highway than current requirements would allow. County Engineer Tim Bray told the county board May 23 the commercial development will likely increase traffic volume in an area already the subject of some of the highest volumes on county highways.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Serving as a route to the cities of Breezy Point and Crosslake, along with to and from nearby manufacturing employer Clow Stamping Company, the highways see between 3,200 and 7,000 vehicles per day, according to a 2015 study. County Highway 3 to the south sees the highest volume, with 7,000 vehicles traveling the corridor in one day. County Highway 3 to the north sees 5,100 vehicles a day, while County Highway 4 sees 3,200 vehicles. Bray said geometric constraints—driven in part by the parcel in question—have required the intersection be controlled by a stop sign alone. Past attempts to alleviate safety and volume concerns at the intersection include a dedicated right-turn lane, street lights, a rural intersection conflict warning system and a southbound bypass lane.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Still, Bray said, models predict the intersection will be "failing" within 20 years, mostly impacting westbound traffic controlled by the stop sign. Bray noted outside of statistical models, it is not uncommon on summer weekends to see traffic backed up by one-quarter mile or more.</p><p>"Working with a willing owner and preserving this parcel for a future safety/intersection improvement project can have large benefits," Bray stated in a request for board action. "In addition, limiting increased development on this specific parcel will keep the county from becoming 'handcuffed' in terms of what the future improvement can become."</p><p>Bev White owns the property the county is interested in purchasing. White, 75, said her husband died more than three years ago, and upkeep of the property on her own is becoming too difficult. She said she knew the county was interested, so contacted them when she concluded it was time to sell. White has lived at the home for 50 years, and watched as the intersection became busier over the decades.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>"This intersection keeps getting busier and busier out here," White said. "The traffic is quite a bit. I've lived here 50 years and raised three kids here, and they have seen quite a difference, too, as the years go by."</p><p>The county board unanimously authorized Bray to hire an appraiser, extend an offer and negotiate the acquisition of the property.</p><p>In other business, the county board:</p><p>Hosted a public hearing on a land exchange between the county and Potlatch, at which no one spoke. The exchange involves two parcels in Center Township. The exchange will add 40 acres to a larger area of tax-forfeited land managed by the county along the western bank of the Mississippi River. The parcel Potlatch will acquire will add to a larger area of other land the company owns.</p><p>Authorized an agreement with the National Joint Powers Alliance to contract the work associated with child care licensing. Crow Wing and Wadena counties are both working with the NJPA to cover that required service, said Kara Terry, community services director. The cost for the work will be based upon population size and will be the same as a contract manager position currently shared between Cass, Crow Wing, Wadena and Morrison counties.</p><p>Conveyed property to the city of Crosby and the Crosby-Ironton School District. The property adjacent to County Highway 33 was originally acquired by the county as part of a drainage/flooding mitigation project and to clean up property lines, a request for board action stated.</p><p>Approved an amendment to the adult mental health grant contract with the Minnesota Department of Human Services, accepting an additional $136,252 for Region Five-Plus. The funds will be used to cover crisis services—specifically, after-hour mental health professionals and crisis residential services for uninsured and underinsured people.</p><p>Accepted a modified trail permit for the Crosslake Nordic Ridge recreation trail. The modified permit will allow the trail to become 5 feet wider, accommodating both a skate lane and classic lane on the cross-country skiing trails.</p><p>Authorized a contract with Anderson Brothers Construction to complete roadwork on County Highway 48 from Highway 210 to Minnesota Drive. The contracted amount was $986,421.</p><p>Approved grant-in-aid trail permits between the county and a number of snowmobile clubs.</p><p>Approved dozens of liquor license renewals for 3.2 percent malt liquor, on-sale and Sunday sales, combination, off-sale, club on-sale and on-sale wine.</p><p>Accepted a $500 donation from the Brainerd Jaycees to the Crow Wing County Dive Team.</p><p>Approved the hiring of the following people: Rebecca Ridlon, administrative associate, jail; Sean Condon, correctional officer, jail; Brett Kelly, geographic information systems intern, information technology; Brian Winskowski, engineering technician, highway department; Carolyn Reller, accounting technician, community services; Aric Larson, seasonal boat and water deputy, sheriff's office; Logan Madsen, recreational assistant, sheriff's office; Kevin Finnegan, recreational assistant, sheriff's office; and Vanessa Herold, 911 communications officer, sheriff's office.</p><p>Accepted the promotion of Stephanie Barrett to child support officer, community services, and approved replacement staffing for her position as an accounting technician.</p><p>Accepted the departure of Cindi Harren, financial worker, community services, and approved replacement staffing.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='node-map-embed clearfix'><iframe src="https://www.google.com/maps/embed?pb=!1m10!1m8!1m3!1d21978.577259948688!2d-94.16734041799923!3d46.48193298654371!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sen!2sus!4v1496294312550" width="100%" height="350" frameborder="0" style="border:0"></iframe></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.pineandlakes.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/224826'>Crow Wing County Board</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/21558'>Crow Wing County</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/225135'>Crow Wing County Highway Department</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/217067'>Tim Bray</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/271676'>County Highway 3</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/274212'>County Highway 4</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/386424'>intersection safety improvements</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',21);
  ga('send', 'event', 'article', 'paragraphs', '21');
  ga('send', 'event', 'article', 'length', 'characters',6100);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',35461);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',21);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '21');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',6100);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',35461);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/business/4276532-mexican-restaurant-opens-pequot-lakes-salon-77-offers-services"><span class="number">1. </span>Mexican restaurant opens in Pequot Lakes; Salon 77 offers services</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/lifestyles/faces/4277211-faces-teacher-year-shares-her-journey-speech-language-pathology"><span class="number">2. </span>Faces: Teacher of the Year shares her journey to speech-language pathology</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4276529-who-pays-maintains-lake-buoys-answer-may-surprise-you"><span class="number">3. </span>Who pays for, maintains lake buoys? Answer may surprise you</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4277198-crosslake-church-home-st-faustina-relic"><span class="number">4. </span>Crosslake church home to St. Faustina relic</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/business/4277216-fun-sisters-focuses-efforts-local-stores"><span class="number">5. </span>&#039;Fun Sisters&#039; focuses efforts on local stores</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4276364-crow-wing-county-board-planning-intersection-fix">Crow Wing County Board: Planning an intersection fix<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4277675-opposing-views-voiced-mission-fire-services">Opposing views voiced on Mission Fire services<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4277226-photo-seventh-graders-roll">PHOTO: Seventh-graders on a roll<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4277227-basketball-football-clinics-offered-pr-b">Basketball, Football clinics offered at PR-B<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4277223-resort-backus-legion-host-veterans-fishing-outing">Resort, Backus Legion host veterans fishing outing<span class='latest-date'>16 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
                </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/pal_echojournal" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pineandlakesecho" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pineandlakes Echo Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pineandlakes Echo Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields"></div>
      <span class="locality"></span>, 
      <span class="region"></span> 
      <span class="postal-code"></span>
    </div>

    Call us at <div class="tel"></div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=pineandlakes.com&tags=News,Crow Wing County Board, Crow Wing County, Crow Wing County Highway Department, Tim Bray, County Highway 3, County Highway 4, intersection safety improvements',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?or37ji"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?or37ji"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?or37ji"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?or37ji"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>