<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Pineandlakes Echo Journal" />
<meta property="news_keywords" content="News,Minnesota Department of Transportation, farming, Agriculture, Roads, safety, Traffic collision, fatality" />
<meta property="description" content="ST. PAUL—Motorists traveling on Minnesota highways this fall need to be aware of large farm equipment transporting crops to markets, grain elevators and processing..." />
<meta property="keywords" content="News,Minnesota Department of Transportation, farming, Agriculture, Roads, safety, Traffic collision, fatality" />
<meta property="article:publisher" content="https://www.facebook.com/pineandlakesecho" />
<meta property="article:published_time" content="2016-09-20T17:03:40-05:00" />
<meta property="twitter:url" content="http://www.pineandlakes.com/news/4119459-watch-out-farm-equipment-fall-mndot-says" />
<meta property="article:modified_time" content="2016-09-20T17:03:40-05:00" />
<meta property="article:tag" content="News,Minnesota Department of Transportation, farming, Agriculture, Roads, safety, Traffic collision, fatality" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="ST. PAUL—Motorists traveling on Minnesota highways this fall need to be aware of large farm equipment transporting crops to markets, grain elevators and processing plants, according to the Minnesota Department of Transportation.&amp;quot;Harvest season is in full swing and farmers in every corner of the..." />
<meta property="og:url" content="http://www.pineandlakes.com/news/4119459-watch-out-farm-equipment-fall-mndot-says" />
<meta property="twitter:image" content="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" />
<meta property="twitter:title" content="Watch out for farm equipment this fall, MnDOT says" />
<meta property="og:title" content="Watch out for farm equipment this fall, MnDOT says" />
<meta property="og:type" content="article" />
<meta property="og:description" content="ST. PAUL—Motorists traveling on Minnesota highways this fall need to be aware of large farm equipment transporting crops to markets, grain elevators and processing plants, according to the Minnesota Department of Transportation.&amp;quot;Harvest season is in full swing and farmers in every corner of the..." />
<meta property="og:image" content="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<link rel="apple-touch-icon" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.pineandlakes.com/news/4119459-watch-out-farm-equipment-fall-mndot-says?amp" />
<link rel="shortlink" href="/node/4119459" />
<link rel="canonical" href="/news/4119459-watch-out-farm-equipment-fall-mndot-says" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Watch out for farm equipment this fall, MnDOT says | Pineandlakes Echo Journal</title>
    <link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/css/global-no-mqs.css?odtoem" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/css/global.css?odtoem" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.pineandlakes.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3226552-20', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.6030174170005; var site_longitude = -94.3094398559997;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_mzVm1kCttP3h-srOVzRh2fG7BZJ5RLNo0KZt4VrlBgY.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odtoem"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odtoem"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-PineAndLakes"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4119459 node-type-article domain-www-pineandlakes-com context-news">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Pineandlakes Echo Journal"><img src="http://www.pineandlakes.com/sites/all/themes/pineandlakes_theme/logo.png" alt="Pineandlakes Echo Journal" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Pineandlakes Echo Journal</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4119459-watch-out-farm-equipment-fall-mndot-says" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4119459-watch-out-farm-equipment-fall-mndot-says'>Watch out for farm equipment this fall, MnDOT says</a></li><li><a href='/news/4119454-duluth-woman-charged-prostitution-bemidji-hotel'>Duluth woman charged with prostitution at Bemidji hotel</a></li><li><a href='/news/4119038-nisswa-preliminary-tax-levy-291-percent-over-2016'>Nisswa: Preliminary tax levy up 2.91 percent over 2016</a></li><li><a href='/news/4119008-essentia-health-offers-walk-flu-clinics-10-minute-appointments'>Essentia Health offers walk-in flu clinics, 10-minute appointments</a></li><li><a href='/news/4119003-pequot-lakes-school-board-levy-discussed-board-work-session'>Pequot Lakes School Board: Levy discussed at board work session</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/regional" target="_self">regional</a></li><li><a href="/news/legals" target="_self">legals</a></li><li><a href="http://www.brainerddispatch.com/basic-page/3719561-distribution-map" target="_self">Distribution Map</a></li><li><a href="http://www.pineandlakes.com/basic-page/3719570-2015-advertising-rates" target="_self">Advertising Rates</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4114985-patriots-sweep-tigers-dual-meet'>Patriots sweep Tigers in dual meet</a></li><li><a href='/sports/4114958-otters-rally-past-patriots-28-26'>Otters rally past Patriots 28-26</a></li><li><a href='/sports/4114368-patriots-place-3rd-home-tournament'>Patriots place 3rd at home tournament</a></li><li><a href='/sports/4114366-patriots-fifth-moose-tournament'>Patriots fifth at Moose Tournament</a></li><li><a href='/sports/4114356-golf-scores-sept-15-2016'>Golf Scores - Sept. 15, 2016</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="http://www.pineandlakes.com/basic-page/3728676-northland-outdoors" target="_self">Northland Outdoors</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">Obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4118774-alex-stalker-jr'>Alex Stalker, Jr.</a></li><li><a href='/obituaries/4118776-myrtle-mayme-ellis'>Myrtle Mayme Ellis</a></li><li><a href='/obituaries/4118779-robert-bob-g-lundeby'>Robert &quot;Bob&quot; G. Lundeby</a></li><li><a href='/obituaries/4118778-shirley-bikkie'>Shirley A. Bikkie</a></li><li><a href='/obituaries/4118775-steven-blomberg'>Steven Blomberg</a></li></ul></div></div></li>
<li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/recipes/4118112-chefs-hat-recipes-are-perfect-game-day'>Chef&#039;s Hat: Recipes that are perfect for game day</a></li><li><a href='/lifestyles/entertainment/4117538-calendar-events-sept-15-2016'>Calendar of Events-Sept. 15, 2016</a></li><li><a href='/lifestyles/4116634-pages-past-sept-15-2016'>Pages from the Past - Sept. 15, 2016</a></li><li><a href='/lifestyles/faces/4116620-pine-river-dentist-gains-national-recognition-preble-among-top-40-dentists'>Pine River dentist gains national recognition: Preble among top 40 dentists under 40</a></li><li><a href='/lifestyles/features/4115868-pedal-pequot-event-celebrates-paul-bunyan-trail'>Pedal Pequot event celebrates Paul Bunyan Trail</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/lifestyles/arts" target="_self">arts</a></li><li><a href="/lifestyles/entertainment" target="_self">entertainment</a></li><li><a href="/lifestyles/faces" target="_self">faces</a></li><li><a href="/lifestyles/features" target="_self">features</a></li><li><a href="/lifestyles/recipes" target="_self">recipes</a></li><li><a href="/lifestyles/tech" target="_self">tech</a></li><li><a href="http://www.pineandlakes.com/basic-page/3712660-weddings-north-2015" target="_self">Weddings North</a></li><li><a href="http://www.brainerddispatch.com/basic-page/3716832-mmba-home-show" target="_self">MMBA Home Show</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters-editor/4119011-letter-editor-dont-vote-more-taxes-november'>Letter to the editor: Don&#039;t vote for more taxes in November</a></li><li><a href='/opinion/columns/4119009-cracker-barrel-levels-ignorance'>Cracker Barrel: Levels of ignorance</a></li><li><a href='/opinion/letters-editor/4118998-letters-editor-patriot-teams-say-thanks'>Letters to the Editor: Patriot teams say thanks</a></li><li><a href='/opinion/4118109-faith-what-if-he-doesnt-get-better-then-what'>Faith: What if he doesn&#039;t get better; then what?</a></li><li><a href='/opinion/columns/4117528-grims-tales-year-has-been-one-disappointments'>Grim&#039;s Tales: This year has been one of disappointments</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/letters-editor" target="_self">letters to the editor</a></li><li><a href="/opinion/columns" target="_self">columns</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4117672-retirement-party-annie-svir-vandervest'>Retirement Party: Annie (Svir) Vandervest</a></li><li><a href='/milestones/4117671-engagement-announced-diana-neel-and-nick-nathan'>Engagement Announced: Diana Neel and Nick Nathan</a></li><li><a href='/milestones/4117670-70th-wedding-anniversary-levert-audrey-avery'>70th Wedding Anniversary: Levert &amp; Audrey Avery</a></li><li><a href='/milestones/4117669-90th-birthday-bertha-benson'>90th Birthday: Bertha Benson</a></li><li><a href='/milestones/4117667-50th-wedding-anniversary-rick-and-karen-anderson'>50th Wedding Anniversary: Rick and Karen Anderson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="http://www.pineandlakes.com/content/e-edition" target="_self">E-Edition</a></li>
<li class='leaf no-doormat'><a href="http://pineandlakes.mycapture.com/mycapture/index.asp" target="_self">KLICK</a></li>
<li class='leaf no-doormat'><a href="http://www.pineandlakes.com/basic-page/3765210-extra" target="_self">Extra</a></li>
<li class='leaf no-doormat'><a href="http://www3.forumnewspaper.com/Olive/ODE/BDES/" target="_self">SHOPPER</a></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content=", "> <meta itemprop='articleBody' content="&lt;p&gt;ST. PAUL—Motorists traveling on Minnesota highways this fall need to be aware of large farm equipment transporting crops to markets, grain elevators and processing plants, according to the Minnesota Department of Transportation.&lt;/p&gt;&lt;p&gt;&quot;Harvest season is in full swing and farmers in every corner of the state are out using the highways,&quot; said Jay Hietpas, state traffic engineer. &quot;Motorists need to be prepared to encounter slow-moving farm vehicles, especially on rural, two-lane roads now through November.&quot;&lt;/p&gt;&lt;p&gt;Farm equipment is large and heavy, making it hard for operators to accelerate, slow down and stop. The machines also make wide turns and sometimes cross over the center line. In addition, farm vehicles can create large blind spots, making it difficult for operators to see approaching vehicles. All of these factors can cause serious crashes.&lt;/p&gt;&lt;p&gt;During 2013-15, 422 traffic crashes took place on Minnesota roads involving at least one farm vehicle, resulting in 12 fatalities and 204 injuries. Of the 12 fatalities, eight were farm vehicle riders; of the 204 injuries, 57 were farm vehicle riders.&lt;/p&gt;&lt;p&gt;&quot;The biggest factors contributing to farm equipment/vehicle crashes are inattention, unsafe passing and speed,&quot; Hietpas said. &quot;Motorists should always slow down and use caution when approaching farm equipment.&quot;&lt;/p&gt;&lt;p&gt;Motorists should:&lt;/p&gt;&lt;p&gt;• Watch for debris dropped by trucks hauling sugar beets and other crops. It is safer to brake or drive through debris than to veer into oncoming cars or off the road.&lt;/p&gt;&lt;p&gt;• Wait for a safe place to pass.&lt;/p&gt;&lt;p&gt;• Wear seatbelts.&lt;/p&gt;&lt;p&gt;• Drive with headlights on at all times.&lt;/p&gt;&lt;p&gt;Farm equipment operators should:&lt;/p&gt;&lt;p&gt;• Use lights and flashers to make equipment more visible.&lt;/p&gt;&lt;p&gt;• Use slow-moving vehicle emblems on equipment traveling less than 30 mph.&lt;/p&gt;&lt;p&gt;• Consider using a follow vehicle when moving equipment, especially at night.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Watch out for farm equipment this fall, MnDOT says"> <meta itemprop='author' content="Pineandlakes Echo Journal"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-20T17:03:40"> <meta itemprop='dateModified' content="2016-09-20T17:03:40"> <link itemprop='mainEntityOfPage' content="node/4119459"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Pineandlakes Echo Journal"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Watch out for farm equipment this fall, MnDOT says "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content=""> <meta itemprop='addressRegion' content=""> <meta itemprop='streetAddress' content=""> <meta itemprop='postalCode' content=""> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Watch out for farm equipment this fall, MnDOT says</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/pineandlakes-echo-journal'>Pineandlakes Echo Journal</a></span>
  <span class='node-byline-time'> Today  at 5:03 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>ST. PAUL—Motorists traveling on Minnesota highways this fall need to be aware of large farm equipment transporting crops to markets, grain elevators and processing plants, according to the Minnesota Department of Transportation.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>"Harvest season is in full swing and farmers in every corner of the state are out using the highways," said Jay Hietpas, state traffic engineer. "Motorists need to be prepared to encounter slow-moving farm vehicles, especially on rural, two-lane roads now through November."</p><p>Farm equipment is large and heavy, making it hard for operators to accelerate, slow down and stop. The machines also make wide turns and sometimes cross over the center line. In addition, farm vehicles can create large blind spots, making it difficult for operators to see approaching vehicles. All of these factors can cause serious crashes.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>During 2013-15, 422 traffic crashes took place on Minnesota roads involving at least one farm vehicle, resulting in 12 fatalities and 204 injuries. Of the 12 fatalities, eight were farm vehicle riders; of the 204 injuries, 57 were farm vehicle riders.</p><p>"The biggest factors contributing to farm equipment/vehicle crashes are inattention, unsafe passing and speed," Hietpas said. "Motorists should always slow down and use caution when approaching farm equipment."</p><p><strong>Motorists should:</strong></p><p>• Watch for debris dropped by trucks hauling sugar beets and other crops. It is safer to brake or drive through debris than to veer into oncoming cars or off the road.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>• Wait for a safe place to pass.</p><p>• Wear seatbelts.</p><p>• Drive with headlights on at all times.</p><p><strong>Farm equipment operators should:</strong></p><p>• Use lights and flashers to make equipment more visible.</p><p>• Use slow-moving vehicle emblems on equipment traveling less than 30 mph.</p><p>• Consider using a follow vehicle when moving equipment, especially at night.</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.pineandlakes.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/2974'>Minnesota Department of Transportation</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/9134'>farming</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/220509'>Agriculture</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/1275'>Roads</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/315725'>safety</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/220412'>Traffic collision</a><a class='topic tag' href='http://www.pineandlakes.com/taxonomy/term/1672'>fatality</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',14);
  ga('send', 'event', 'article', 'paragraphs', '14');
  ga('send', 'event', 'article', 'length', 'characters',1966);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5131);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',14);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '14');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1966);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5131);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4117748-garett-lane"><span class="number">1. </span>Garett Lane</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4119009-cracker-barrel-levels-ignorance"><span class="number">2. </span>Cracker Barrel: Levels of ignorance</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4119454-duluth-woman-charged-prostitution-bemidji-hotel"><span class="number">3. </span>Duluth woman charged with prostitution at Bemidji hotel</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/lifestyles/faces/4116620-pine-river-dentist-gains-national-recognition-preble-among-top-40-dentists"><span class="number">4. </span>Pine River dentist gains national recognition: Preble among top 40 dentists under 40</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4118271-names-brainerd-based-north-memorial-air-care-crash-victims-released"><span class="number">5. </span>Names of Brainerd-based North Memorial Air Care crash victims released</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4119459-watch-out-farm-equipment-fall-mndot-says">Watch out for farm equipment this fall, MnDOT says<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4119454-duluth-woman-charged-prostitution-bemidji-hotel">Duluth woman charged with prostitution at Bemidji hotel<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4119038-nisswa-preliminary-tax-levy-291-percent-over-2016">Nisswa: Preliminary tax levy up 2.91 percent over 2016<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters-editor/4119011-letter-editor-dont-vote-more-taxes-november">Letter to the editor: Don't vote for more taxes in November<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4119009-cracker-barrel-levels-ignorance">Cracker Barrel: Levels of ignorance<span class='latest-date'>9 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
            <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/pal_echojournal" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pineandlakesecho" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Pineandlakes Echo Journal</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Pineandlakes Echo Journal</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields"></div>
      <span class="locality"></span>, 
      <span class="region"></span> 
      <span class="postal-code"></span>
    </div>

    Call us at <div class="tel"></div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=pineandlakes.com&tags=News,Minnesota Department of Transportation, farming, Agriculture, Roads, safety, Traffic collision, fatality',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odtoem"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odtoem"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odtoem"></script>
<script type="text/javascript" src="http://www.pineandlakes.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>